<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wfsb"></script><script src="//js-sec.indexww.com/ht/p/184248-216989747619753.js"></script><title>Video: Hartford mayor addresses recent city violence - WFSB 3 Connecticut</title>
<meta name="Description" content="Violence is no stranger to Hartford, but the capitol city has been trying to fight back over the last couple of years. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/6"><meta name="owner" content="WFSB"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="video-hartford-mayor-addresses-recent-city-violence"><meta property="og:title" content="Video: Hartford mayor addresses recent city violence"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfsb.com/clip/14402959/video-hartford-mayor-addresses-recent-city-violence"><meta property="og:image" content="http://wfsb.images.worldnow.com/images/16926541_G.jpg"><meta property="og:description" content="Violence is no stranger to Hartford, but the capitol city has been trying to fight back over the last couple of years. "><link rel="canonical" href="http://www.wfsb.com/clip/14402959/video-hartford-mayor-addresses-recent-city-violence"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Video: Hartford mayor addresses recent city violence"><meta name="twitter:description" content="Violence is no stranger to Hartford, but the capitol city has been trying to fight back over the last couple of years. "><meta name="twitter:image" content="http://wfsb.images.worldnow.com/images/16926541_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="53108014196"><meta property="fb:app_id" content="1336439079721020">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c5b570af871c71c" /><meta name="apple-itunes-app" content="app-id=547749847"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WFSB.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A21%3A11_7.10.0.11">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1988 UL
                    , #menu1988 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 A,
                    #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1988 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1988 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1988 .wnSublevel LI.wnHasSublevel A { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1988 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1988 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnLeft { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1988 LI.wnOn .wnLeft { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1988 .wnRight { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1988 LI.wnOn .wnRight { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1988 .wnRight .wnMiddle { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1988 LI.wnOn .wnMiddle { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFSB',
            affiliateId : '1038',
            baseUrl : 'www.wfsb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '29',mdPartnerDomain : 'http://dub.wfsb.com'},
            registrationId : '557107',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFSB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WFSB';
wng_pageInfo.ownerAffiliateId=parseInt('1038',10);
wng_pageInfo.containerId=parseInt('14402959',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14402959/video-hartford-mayor-addresses-recent-city-violence';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Video: Hartford mayor addresses recent city violence';
wng_pageInfo.pageTitle='Video: Hartford mayor addresses recent city violence - WFSB 3 Connecticut';
wng_pageInfo.pageTitleTag='WFSB 3 Connecticut';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFSB';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WFSB'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
/*Ad wnsz_31 is disabled at a PAGE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFSB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A21%3A11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFSB.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.css " /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wfsb",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-9']);_gaq.push(['_setDomainName','.wfsb.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wfsb_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wfsb_header.js"></script></head><body id="WNAffWFSB" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '30', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-25' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Video: Hartford mayor addresses recent city violence - WFSB 3 Connecticut</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1988" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1988"><li class="wnFirstNode" id="menu1988_1-C208498"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu1988_2-C208501"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208501/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_2-C208501"><li class="wnFirstNode" id="menu1988_2_1-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_1-C162901"><li class="wnFirstNode" id="menu1988_2_1_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu1988_2_1_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu1988_2_1_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu1988_2_1_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu1988_2_1_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu1988_2_1_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu1988_2_1_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu1988_2_1_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1988_2_1_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu1988_2_2-C313969"><span><a href="/category/313969/20-towns-in-twenty-days">20 Towns in Twenty Days</a></span></li><li class="" id="menu1988_2_3-C216604"><span><a href="/category/216604/local-stories-only">Local Stories Only</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_3-C216604"><li class="wnFirstNode" id="menu1988_2_3_1-C273220"><span><a href="/category/273220/fairfield-county">Fairfield County News</a></span></li></ul></li><li class="" id="menu1988_2_4-C213707"><span><a href="/category/213707/local-politics">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_4-C213707"><li class="wnFirstNode" id="menu1988_2_4_1-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li></ul></li><li class="" id="menu1988_2_5-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li><li class="" id="menu1988_2_6-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_2_7-C284611"><span><a href="/category/284611/liberty-bank-surprise-squad">Liberty Bank Surprise Squad </a></span></li><li class="" id="menu1988_2_8-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_8-C213401"><li class="wnFirstNode" id="menu1988_2_8_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li><li class="" id="menu1988_2_9-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_10-C209624"><span><a href="/category/209624/connect-with-wfsb-channel-3-hartford">Inside Channel 3</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_10-C209624"><li class="wnFirstNode" id="menu1988_2_10_1-C276852"><span><a href="/category/276852/talent-appearance-request-form">Talent appearance request form</a></span></li><li class="" id="menu1988_2_10_2-S14535270"><span><a href="/story/14535270/contact-us">Contact Us</a></span></li><li class="" id="menu1988_2_10_3-S16564091"><span><a href="/story/16564091/intern-at-wfsb">Intern at WFSB!</a></span></li><li class="" id="menu1988_2_10_4-C209616"><span><a href="/category/209616/meet-the-eyewitness-news-team">Meet the Eyewitness News Team</a></span></li><li class="" id="menu1988_2_10_5-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_10_6-C214705"><span><a href="/category/214705/wfsb-channel-3-blogs">Blogs</a></span></li><li class="" id="menu1988_2_10_7-C264995"><span><a href="/category/264995/press-releases">Press Releases</a></span></li><li class="" id="menu1988_2_10_8-C270052"><span><a href="/category/270052/tours-visits">Tours &amp; Visits</a></span></li><li class="" id="menu1988_2_10_9-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_10_10-C213398"><span><a href="/category/213398/wfsb-channel-3-tv-listings-hartford">TV Listings</a></span></li><li class="" id="menu1988_2_10_11-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_10_12-L494168"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfsb/fcc2ndquarter.pdf||height=700,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC 398 Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu1988_2_11-C284869"><span><a href="/category/284869/3cares">3Cares</a></span></li><li class="" id="menu1988_2_12-C321877"><span><a href="/category/321877/somethings-brewing">Something's Brewing </a></span></li><li class="" id="menu1988_2_13-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_14-C213685"><span><a href="/category/213685/3-on-the-radio">3 On The Radio</a></span></li><li class="" id="menu1988_2_15-C273004"><span><a href="/category/273004/science-sunday">Science Sunday</a></span></li><li class="" id="menu1988_2_16-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_17-C211212"><span><a href="/category/211212/lost-and-pound-pets">Lost and Pound Pets</a></span></li></ul></li><li class="" id="menu1988_3-C208499"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_3-C208499"><li class="wnFirstNode" id="menu1988_3_1-C211187"><span><a href="/category/211187/livestream-doppler">Pinpoint Doppler Livestream</a></span></li><li class="" id="menu1988_3_2-C292220"><span><a href="/category/292220/ski-report">Ski Report</a></span></li><li class="" id="menu1988_3_3-C319444"><span><a href="/category/319444/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1988_3_15-C284644"><span><a href="/category/284644/technical-discussion">Technical Discussion </a></span></li><li class="" id="menu1988_3_4-C213686"><span><a href="/category/213686/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu1988_3_5-C211192"><span><a href="/category/211192/doppler-loop">Pinpoint Doppler Loop</a></span></li><li class="" id="menu1988_3_6-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_3_7-C214081"><span><a href="/category/214081/wfsb-radar">WFSB Radar</a></span></li><li class="" id="menu1988_3_8-C214844"><span><a href="/category/214844/maps-and-radar">Maps and Radar</a></span></li><li class="" id="menu1988_3_9-C250264"><span><a href="/category/250264/connecticut-emergency-management-hartford">Weather Bug iCams</a></span></li><li class="" id="menu1988_3_10-C294484"><span><a href="/category/294484/early-warning-weather-tracker">Early Warning Weather Tracker</a></span></li><li class="" id="menu1988_3_11-S25915661"><span><a href="/story/25915661/early-warning-weather-day">Early Warning Weather Day</a></span></li><li class="" id="menu1988_3_13-C328475"><span><a href="/category/328475/channel-3s-2017-2018-winter-storm-names10">Channel 3's 2017-2018 winter storm names</a></span></li><li class="" id="menu1988_3_14-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_3_14-C213401"><li class="wnFirstNode" id="menu1988_3_14_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li></ul></li><li class="" id="menu1988_4-C211196"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211196/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_4-C211196"><li class="wnFirstNode" id="menu1988_4_1-C265955"><span><a href="/category/265955/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1988_4_2-C277253"><span><a href="/category/277253/pothole-patrol">Pothole Patrol</a></span></li></ul></li><li class="" id="menu1988_5-C208507"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_5-C208507"><li class="wnFirstNode" id="menu1988_5_1-C217770"><span><a href="/category/217770/iwitness">iWitness</a></span></li><li class="" id="menu1988_5_2-L504121"><span><a href="/video">News Videos</a></span></li><li class="" id="menu1988_5_3-C282682"><span><a href="/category/282682/trending-now">Trending Now</a></span></li><li class="" id="menu1988_5_4-C326435"><span><a href="/category/326435/drone-3">Drone 3</a></span></li><li class="" id="menu1988_5_5-C217730"><span><a href="/category/217730/cbs-news-livestream">CBS News Livestream</a></span></li><li class="" id="menu1988_5_6-C213400"><span><a href="/category/213400/watch-cbs-shows">Watch CBS Shows</a></span></li></ul></li><li class="" id="menu1988_6-C258376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258376/i-team">I-Team</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_6-C258376"><li class="wnFirstNode" id="menu1988_6_1-C330738"><span><a href="/category/330738/submit-a-tip-to-the-i-team">Submit a tip to the I-Team</a></span></li></ul></li><li class="" id="menu1988_7-C213765"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213765/health">Your Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_7-C213765"><li class="wnFirstNode" id="menu1988_7_1-C232428"><span><a href="/category/232428/medical-rounds">Medical Rounds</a></span></li><li class="" id="menu1988_7_2-C326357"><span><a href="/category/326357/living-well-eating-smart">Living Well Eating Smart</a></span></li><li class="" id="menu1988_7_3-C331434"><span><a href="/category/331434/donate-life">Donate Life</a></span></li><li class="" id="menu1988_7_4-C331524"><span><a href="/category/331524/uconn-fertility">UConn Fertility</a></span></li></ul></li><li class="" id="menu1988_8-C211200"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211200/better-connecticut">Better CT</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_8-C211200"><li class="wnFirstNode" id="menu1988_8_1-C213340"><span><a href="/category/213340/better-health">Better Health</a></span></li><li class="" id="menu1988_8_2-C273807"><span><a href="/category/273807/better-money-with-johnson-brunetti">Better Money with Johnson Brunetti</a></span></li></ul></li><li class="" id="menu1988_9-C208502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208502/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_9-C208502"><li class="wnFirstNode" id="menu1988_9_1-C302914"><span><a href="/category/302914/high-school-sports-scores">High School Sports Scores</a></span></li><li class="" id="menu1988_9_2-C332426"><span><a href="/category/332426/countdown-to-the-travelers">Countdown to the Travelers</a></span></li><li class="" id="menu1988_9_3-C211206"><span><a href="/category/211206/friday-night-football">Friday Night Football</a></span></li><li class="" id="menu1988_9_4-C229245"><span><a href="/category/229245/friday-night-frenzy">Friday Night Frenzy Winter Edition</a></span></li><li class="" id="menu1988_9_5-C236612"><span><a href="/category/236612/friday-night-frenzy-spring-edition">Friday Night Frenzy Spring Edition</a></span></li></ul></li><li class="" id="menu1988_10-C324696"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/324696/recipes">Recipes</a></span></span></span></span></li><li class=" wnLocked" id="menu1988_11-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_11-C68446"><li class="wnFirstNode" id="menu1988_11_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1988_11_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_1-C73801"><li class="wnFirstNode" id="menu1988_11_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1988_11_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu1988_11_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_2-C120652"><li class="wnFirstNode" id="menu1988_11_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1988_11_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1988_11_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1988_11_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1988_11_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_3-C120651"><li class="wnFirstNode" id="menu1988_11_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1988_11_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1988_11_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1988_11_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1988_11_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1988_11_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_4-C38921"><li class="wnFirstNode" id="menu1988_11_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1988_11_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1988_11_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1988_11_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1988_11_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1988_11_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1988_11_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1988_11_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1988_11_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1988_11_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_5-C39546"><li class="wnFirstNode" id="menu1988_11_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1988_11_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1988_11_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_6-C29878"><li class="wnFirstNode" id="menu1988_11_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1988_11_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1988_11_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1988_11_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1988_11_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_9-C76708"><li class="wnFirstNode" id="menu1988_11_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1988_11_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1988_11_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1988_11_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1988_11_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1988_11_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_11-C120657"><li class="wnFirstNode" id="menu1988_11_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1988"></div></div></div></div><div id="spacermenu1988" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1988', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Video: Hartford mayor addresses recent city violence</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14402959");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"><em class="wnDate">Posted:
<script type="text/javascript">
                                wnRenderDate('6/6/2018 6:59:08 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">6/6/2018 6:59:08 PM EDT</em></noscript><!--END wnDate-->
</div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Olivia Lank</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:olivia.lank@wfsb.com?body=http://www.wfsb.com/Clip/14402959/video-hartford-mayor-addresses-recent-city-violence">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:olivia.lank@wfsb.com?body=http://www.wfsb.com/Clip/14402959/video-hartford-mayor-addresses-recent-city-violence">olivia.lank@wfsb.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span><p>Violence is no stranger to Hartford, but the capitol city has been trying to fight back over the last couple of years.</p></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFSB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wfsb/custom/2012/footer_news3.png" alt="Eyewitness News 3">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208501/news">News</a></h3>
    <h3><a href="/category/211196/traffic">Traffic</a></h3>
    <h3><a href="/category/213293/i-team">I-Team</a></h3>	
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/213686/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211192/doppler-loop">Doppler Loop</a></li>
      <li><a href="/category/214844/maps-and-radar">Maps and Radar</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
	<h3><a href="/category/211200/better-connecticut">Better CT</a></h3>
    <h3><a href="/category/209624/inside-channel-3">Inside Channel 3</a></h3>
<h3><a href="http://www.wfsb.com/story/14535270/contact-us" target="_blank">Advertise with Us</a></h3>
	<ul>
      <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wfsb" target="_blank">Online Public Inspection File</a></h3>
    <ul>
      <li><a href="http://www.wfsb.com/story/14906343/closed-captioning">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wfsb/programs-list/" target="_blank">Children’s Programming</a></li>
      <li><a href="http://www.wfsb.com/link/750911/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wfsb.com/story/19706776/public-file-contact-information" target="_blank">Public Inspection File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WFSB; Hartford, CT. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5X3VQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5X3VQW');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wfsb.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768001']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Olivia Lank']);
            _snaq.push(['setArticlePublishTime', '2018-06-06T21:45:41Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'clip']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.10.0.11&amp;cid=ma94822&amp;mrk=234768001" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>