<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wfsb"></script><script src="//js-sec.indexww.com/ht/p/184248-216989747619753.js"></script><script class="kxct" data-id="qvc1gjjhz" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1gjjhz";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>East Hartford man will be deported after spending 30 years in th - WFSB 3 Connecticut</title>
<meta name="Description" content="In just three days, an East Hartford man will be deported back to his country, leaving his entire family back in Connecticut."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/02"><meta name="owner" content="WFSB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="east-hartford-man-will-be-deported-after-spending-30-years-in-the-us"><meta property="og:title" content="East Hartford man will be deported after spending 30 years in the U.S."><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us"><meta property="og:image" content="http://wfsb.images.worldnow.com/images/12830641_G.jpg"><meta property="og:description" content="In just three days, an East Hartford man will be deported back to his country, leaving his entire family back in Connecticut."><link rel="canonical" href="http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us"><meta name="author" content="Courtney Zieller, Kaitlyn Naples"><link rel="author" href="https://plus.google.com/110297388118999098585"><meta name="twitter:creator" content="https://twitter.com/courtneyzieller"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="East Hartford man will be deported after spending 30 years in the U.S."><meta name="twitter:description" content="In just three days, an East Hartford man will be deported back to his country, leaving his entire family back in Connecticut."><meta name="twitter:image" content="http://wfsb.images.worldnow.com/images/12830641_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="53108014196"><meta property="fb:app_id" content="1336439079721020">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c5b570af871c71c" /><meta name="apple-itunes-app" content="app-id=547749847"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFSB.images.worldnow.com/interface/css/container-e.css?ver=2017-06-19%2014%3A24%3A11_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1988 UL
                    , #menu1988 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 A,
                    #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1988 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1988 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1988 .wnSublevel LI.wnHasSublevel A { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1988 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1988 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnLeft { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1988 LI.wnOn .wnLeft { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1988 .wnRight { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1988 LI.wnOn .wnRight { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1988 .wnRight .wnMiddle { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1988 LI.wnOn .wnMiddle { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFSB',
            affiliateId : '1038',
            baseUrl : 'www.wfsb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '29',mdPartnerDomain : 'http://dub.wfsb.com'},
            registrationId : '557107',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFSB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFSB';
wng_pageInfo.ownerAffiliateId=parseInt('1038',10);
wng_pageInfo.containerId=parseInt('34167544',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us';
wng_pageInfo.content_authors='Courtney Zieller, Kaitlyn Naples';
wng_pageInfo.headline='East Hartford man will be deported after spending 30 years in the U.S.';
wng_pageInfo.pageTitle='East Hartford man will be deported after spending 30 years in th - WFSB 3 Connecticut';
wng_pageInfo.pageTitleTag='WFSB 3 Connecticut';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFSB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFSB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-19%2014%3A24%3A11_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFSB.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.css " /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wfsb",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-9']);_gaq.push(['_setDomainName','.wfsb.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wfsb_header.css"><script src="//lmgcorporate.com/shared/header_files/wfsb_header.js"></script></head><body id="WNAffWFSB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-25' ,"dma":'30' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>East Hartford man will be deported after spending 30 years in th - WFSB 3 Connecticut</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1988" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1988"><li class="wnFirstNode" id="menu1988_1-C208498"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu1988_2-C208501"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208501/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_2-C208501"><li class="wnFirstNode" id="menu1988_2_1-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_1-C162901"><li class="wnFirstNode" id="menu1988_2_1_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu1988_2_1_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu1988_2_1_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu1988_2_1_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu1988_2_1_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu1988_2_1_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu1988_2_1_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu1988_2_1_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1988_2_1_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu1988_2_2-C216604"><span><a href="/category/216604/local-stories-only">Local Stories Only</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_2-C216604"><li class="wnFirstNode" id="menu1988_2_2_1-C273220"><span><a href="/category/273220/fairfield-county">Fairfield County News</a></span></li></ul></li><li class="" id="menu1988_2_3-C213707"><span><a href="/category/213707/local-politics">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_3-C213707"><li class="wnFirstNode" id="menu1988_2_3_1-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li></ul></li><li class="" id="menu1988_2_4-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li><li class="" id="menu1988_2_5-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_2_6-C313969"><span><a href="/category/313969/20-towns-in-twenty-days">20 Towns in Twenty Days</a></span></li><li class="" id="menu1988_2_7-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_7-C213401"><li class="wnFirstNode" id="menu1988_2_7_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li><li class="" id="menu1988_2_8-C284611"><span><a href="/category/284611/liberty-bank-surprise-squad">Liberty Bank Surprise Squad </a></span></li><li class="" id="menu1988_2_9-C284869"><span><a href="/category/284869/3cares">3Cares</a></span></li><li class="" id="menu1988_2_10-C321877"><span><a href="/category/321877/somethings-brewing">Something's Brewing </a></span></li><li class="" id="menu1988_2_11-C209624"><span><a href="/category/209624/connect-with-wfsb-channel-3-hartford">Inside Channel 3</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_11-C209624"><li class="wnFirstNode" id="menu1988_2_11_1-C276852"><span><a href="/category/276852/talent-appearance-request-form">Talent appearance request form</a></span></li><li class="" id="menu1988_2_11_2-S14535270"><span><a href="/story/14535270/contact-us">Contact Us</a></span></li><li class="" id="menu1988_2_11_3-S16564091"><span><a href="/story/16564091/intern-at-wfsb">Intern at WFSB!</a></span></li><li class="" id="menu1988_2_11_4-C209616"><span><a href="/category/209616/meet-the-eyewitness-news-team">Meet the Eyewitness News Team</a></span></li><li class="" id="menu1988_2_11_5-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_11_6-C214705"><span><a href="/category/214705/wfsb-channel-3-blogs">Blogs</a></span></li><li class="" id="menu1988_2_11_7-C264995"><span><a href="/category/264995/press-releases">Press Releases</a></span></li><li class="" id="menu1988_2_11_8-C270052"><span><a href="/category/270052/tours-visits">Tours &amp; Visits</a></span></li><li class="" id="menu1988_2_11_9-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_11_10-C213398"><span><a href="/category/213398/wfsb-channel-3-tv-listings-hartford">TV Listings</a></span></li><li class="" id="menu1988_2_11_11-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_11_12-L494168"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfsb/fcc2ndquarter.pdf||height=700,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC 398 Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu1988_2_12-C213685"><span><a href="/category/213685/3-on-the-radio">3 On The Radio</a></span></li><li class="" id="menu1988_2_13-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_14-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_15-C273004"><span><a href="/category/273004/science-sunday">Science Sunday</a></span></li><li class="" id="menu1988_2_16-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_17-C211212"><span><a href="/category/211212/lost-and-pound-pets">Lost and Pound Pets</a></span></li><li class="" id="menu1988_2_18-C289334"><span><a href="/category/289334/trail-mix">Trail Mix</a></span></li></ul></li><li class="" id="menu1988_3-C208499"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_3-C208499"><li class="wnFirstNode" id="menu1988_3_1-C211187"><span><a href="/category/211187/livestream-doppler">Pinpoint Doppler Livestream</a></span></li><li class="" id="menu1988_3_2-C319444"><span><a href="/category/319444/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1988_3_3-C213686"><span><a href="/category/213686/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu1988_3_13-C284644"><span><a href="/category/284644/technical-discussion">Technical Discussion </a></span></li><li class="" id="menu1988_3_4-C211192"><span><a href="/category/211192/doppler-loop">Pinpoint Doppler Loop</a></span></li><li class="" id="menu1988_3_5-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_3_6-C214081"><span><a href="/category/214081/wfsb-radar">WFSB Radar</a></span></li><li class="" id="menu1988_3_7-C214844"><span><a href="/category/214844/maps-and-radar">Maps and Radar</a></span></li><li class="" id="menu1988_3_8-C250264"><span><a href="/category/250264/connecticut-emergency-management-hartford">Weather Bug iCams</a></span></li><li class="" id="menu1988_3_9-C294484"><span><a href="/category/294484/early-warning-weather-tracker">Early Warning Weather Tracker</a></span></li><li class="" id="menu1988_3_10-S25915661"><span><a href="/story/25915661/early-warning-weather-day">Early Warning Weather Day</a></span></li><li class="" id="menu1988_3_12-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_3_12-C213401"><li class="wnFirstNode" id="menu1988_3_12_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li></ul></li><li class="" id="menu1988_4-C211196"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211196/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_4-C211196"><li class="wnFirstNode" id="menu1988_4_1-C265955"><span><a href="/category/265955/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1988_4_2-C277253"><span><a href="/category/277253/pothole-patrol">Pothole Patrol</a></span></li></ul></li><li class="" id="menu1988_5-C208507"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_5-C208507"><li class="wnFirstNode" id="menu1988_5_1-C217770"><span><a href="/category/217770/iwitness">iWitness</a></span></li><li class="" id="menu1988_5_2-C282682"><span><a href="/category/282682/trending-now">Trending Now</a></span></li><li class="" id="menu1988_5_3-L504121"><span><a href="/video">News Videos</a></span></li><li class="" id="menu1988_5_4-L740012"><span><a href="http://www.laff.com/">Laff </a></span></li><li class="" id="menu1988_5_5-C213400"><span><a href="/category/213400/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu1988_5_6-C217730"><span><a href="/category/217730/cbs-news-livestream">CBS News Livestream</a></span></li><li class="" id="menu1988_5_7-L500216"><span><a href="javascript:OpenWin('http://www.webtfg.com/wfsb.htm||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">To Order DVD's of WFSB News Stories   </a></span></li><li class="" id="menu1988_5_8-L684607"><span><a href="javascript:OpenWin('http://bettervideonetwork.com/view/bc-wfsb||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Video Network</a></span></li></ul></li><li class="" id="menu1988_6-C258376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258376/i-team">I-Team</a></span></span></span></span></li><li class="" id="menu1988_7-C213765"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213765/health">Your Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_7-C213765"><li class="wnFirstNode" id="menu1988_7_1-C232428"><span><a href="/category/232428/medical-rounds">Medical Rounds</a></span></li><li class="" id="menu1988_7_2-C318779"><span><a href="/category/318779/nominate-someone-as-one-of-connecticuts-community-voices">Nominate someone as one of Connecticut's Community Voices</a></span></li></ul></li><li class="" id="menu1988_8-C211200"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211200/better-connecticut">Better CT</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_8-C211200"><li class="wnFirstNode" id="menu1988_8_1-C213340"><span><a href="/category/213340/better-health">Better Health</a></span></li><li class="" id="menu1988_8_2-C273807"><span><a href="/category/273807/better-money-with-johnson-brunetti">Better Money with Johnson Brunetti</a></span></li><li class="" id="menu1988_8_3-C309374"><span><a href="/category/309374/carla-in-the-kitchen">Carla in the Kitchen</a></span></li></ul></li><li class="" id="menu1988_9-C208502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208502/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_9-C208502"><li class="wnFirstNode" id="menu1988_9_1-C302914"><span><a href="/category/302914/high-school-sports-scores">High School Sports Scores</a></span></li><li class="" id="menu1988_9_2-C325603"><span><a href="/category/325603/travelers-championship-2017">Travelers Championship 2017</a></span></li><li class="" id="menu1988_9_3-L775498"><span><a href="http://www.wfsb.com/category/303340/news-from-the-nfl">Thursday Night Football</a></span></li><li class="" id="menu1988_9_5-C211206"><span><a href="/category/211206/friday-night-football">Friday Night Football</a></span></li><li class="" id="menu1988_9_6-C229245"><span><a href="/category/229245/friday-night-frenzy">Friday Night Frenzy Winter Edition</a></span></li><li class="" id="menu1988_9_4-C318699"><span><a href="/category/318699/hartford-marathon-2016">Hartford Marathon 2016</a></span></li><li class="" id="menu1988_9_7-C236612"><span><a href="/category/236612/friday-night-frenzy-spring-edition">Friday Night Frenzy Spring Edition</a></span></li></ul></li><li class="" id="menu1988_10-C259189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259189/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_10-C259189"><li class="wnFirstNode" id="menu1988_10_1-L623176"><span><a href="http://adserver.adtechus.com/?adlink|3.0|5340|2758373|1|16|AdId=3973620;BnId=1">Better Coupons</a></span></li></ul></li><li class=" wnLocked" id="menu1988_11-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_11-C68446"><li class="wnFirstNode" id="menu1988_11_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1988_11_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_1-C73801"><li class="wnFirstNode" id="menu1988_11_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu1988_11_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1988_11_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu1988_11_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_2-C120652"><li class="wnFirstNode" id="menu1988_11_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1988_11_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1988_11_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1988_11_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1988_11_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_3-C120651"><li class="wnFirstNode" id="menu1988_11_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1988_11_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1988_11_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1988_11_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1988_11_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1988_11_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_4-C38921"><li class="wnFirstNode" id="menu1988_11_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1988_11_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1988_11_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1988_11_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1988_11_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1988_11_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1988_11_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1988_11_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1988_11_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1988_11_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_5-C39546"><li class="wnFirstNode" id="menu1988_11_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1988_11_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1988_11_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_6-C29878"><li class="wnFirstNode" id="menu1988_11_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1988_11_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1988_11_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1988_11_8-C23748"><span><a href="/category/23748/travel">Travel</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_8-C23748"><li class="wnFirstNode" id="menu1988_11_8_1-S14263958"><span><a href="/story/14263958/travelzoo-deals">Hot travel deals!</a></span></li></ul></li><li class="" id="menu1988_11_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_9-C76708"><li class="wnFirstNode" id="menu1988_11_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1988_11_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1988_11_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1988_11_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1988_11_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1988_11_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_11-C120657"><li class="wnFirstNode" id="menu1988_11_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1988"></div></div></div></div><div id="spacermenu1988" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1988', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Exclusive</div>
<h3 class="">East Hartford man will be deported after spending 30 years in the U.S.</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 2, 2017 5:19 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 2, 2017 5:19 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 2, 2017 5:19 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 2, 2017 5:19 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Courtney Zieller</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:courtney.zieller@wfsb.com?body=http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:courtney.zieller@wfsb.com?body=http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us">courtney.zieller@wfsb.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/CourtneyZiellerWfsb"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/courtneyzieller">Follow @courtneyzieller</a></div></div></div></div><div class="byline wn-row"><span class="author">By Kaitlyn Naples</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kaitlyn.naples@wfsb.com?body=http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kaitlyn.naples@wfsb.com?body=http://www.wfsb.com/story/34167544/east-hartford-man-will-be-deported-after-spending-30-years-in-the-us">kaitlyn.naples@wfsb.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/kaitlyn.naples"></div></div><div class="google item"><div class="g-follow" data-annotation="bubble" data-height="20" data-rel="author" data-href="//plus.google.com/u/0/110297388118999098585"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/Kaitlyn_Naples">Follow @Kaitlyn_Naples</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfsb.images.worldnow.com/images/12830641_G.jpg" alt="Eyewitness News sat down exclusively with Domingo Ferreira and his wife. (WFSB)" title="Eyewitness News sat down exclusively with Domingo Ferreira and his wife. (WFSB)" border="0" width="180">
<span>Eyewitness News sat down exclusively with Domingo Ferreira and his wife. (WFSB)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">EAST HARTFORD, CT (WFSB) -
            </span><p>In just three days, an East Hartford man will be deported back to his country, leaving his entire family back in Connecticut.&nbsp;</p><p>After <a href="http://www.wfsb.com/story/34091698/east-hartford-father-will-be-deported-after-the-new-year">the efforts of Eyewitness News</a>, the family's sole caretaker was granted another 30 days, but that time has come to an end.&nbsp;</p><p>Domingo Ferreira has been in the country legally for over 30 years.</p><p>Ferreira admits to stealing a wallet and purse 12 years ago. Court records show he did jail time, but under law, that crime can be grounds for deportation.</p><p>The family hopes their story can reach others so laws can change.&nbsp;</p><p>He received a deportation letter from U.S. Immigration and Customs Enforcement in November.</p><p>Last month, U.S. Senator Richard Blumenthal was able to get him to stay for another 30 days, but that time is up and he has to head back to the Dominican Republic.</p><p>&ldquo;I've been in touch with the family and apparently there is nothing more left to be done at this point but have continued our efforts,&rdquo; Blumenthal said.</p><p>Ferreira&rsquo;s wife and daughter have been in and out of the hospital, and they need to stay where there is good medical care.</p><p>Because of the extra time Domingo was granted, he was able to spend&nbsp;Christmas and New Years with those who mean the world to him. &nbsp;</p><p>&ldquo;Grateful I got to stay at least another 30 days, very grateful for all of you,&rdquo; he said.</p><p>On Thursday, he will have to report to the U.S. Immigration and Customs Enforcement in Hartford.</p><p>The family has set up a GoFundMe page to collect money for Domingo.&nbsp;</p><p>It is unclear where he will live or work in the Dominican.&nbsp;</p><p><em>Copyright 2016 WFSB (Meredith Corporation). All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-07 15:59:38"><h4 class="wnContent headline"><a href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><span class="text">2 swimming areas in CT closed due to possible bacteria</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><span class="text">2 swimming areas in CT closed due to possible bacteria</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 6:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 22:07:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14329413_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14329413_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two swimming areas are closed on Friday due to water quality concerns. According to the Department of Energy and Environmental Protection, the swimming areas at Squantz Pond in New Fairfield and Gardner Lake in Salem&nbsp;were closed to swimmers on Friday. &nbsp;</p></span><a class="more" href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Two swimming areas are closed on Friday due to water quality concerns. According to the Department of Energy and Environmental Protection, the swimming areas at Squantz Pond in New Fairfield and Gardner Lake in Salem&nbsp;were closed to swimmers on Friday. &nbsp;</p></span><a class="more" href="/story/35833789/2-swimming-areas-in-ct-closed-due-to-possible-bacteria"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-07 20:23:09"><h4 class="wnContent headline"><a href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><span class="text">Filipino mega-church buys ghost town in Moodus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><span class="text">Filipino mega-church buys ghost town in Moodus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 4:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 20:23:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14328468_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14328468_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A small ghost town in Moodus finally has an owner and it's one that officials said came out of nowhere. A Filipino mega-church has bought the 62 acres of waterfront land on Johnsonville Road. &nbsp;</p> </span><a class="more" href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A small ghost town in Moodus finally has an owner and it's one that officials said came out of nowhere. A Filipino mega-church has bought the 62 acres of waterfront land on Johnsonville Road. &nbsp;</p></span><a class="more" href="/story/35835695/filipino-mega-church-buys-ghost-town-in-moodus"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-07 13:23:28"><h4 class="wnContent headline"><a href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><span class="text">Fatal stabbing suspect declines lawyer during unusual first appearance in court</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><span class="text">Fatal stabbing suspect declines lawyer during unusual first appearance in court</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 5:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 21:31:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14325081_G.png" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14325081_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman accused in the fatal stabbing of her husband and children was advised by the judge to stop &quot;playing to the camera&quot; during&nbsp;her first appearance in court.&nbsp;</p> </span><a class="more" href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The woman accused in the fatal stabbing of her husband and children was advised by the judge to stop &quot;playing to the camera&quot; during&nbsp;her first appearance in court.&nbsp;</p></span><a class="more" href="/story/35832541/fatal-stabbing-suspect-declines-lawyer-during-unusual-first-appearance-in-court"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 17:56:08"><h4 class="wnContent sectionTitle"><span class="text">JUST IN</span></h4><h4 class="wnContent headline"><a href="/story/35834674/body-of-missing-child-found-in-branford"><span class="text">Body of missing child found in Branford</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35834674/body-of-missing-child-found-in-branford"><span class="text">Body of missing child found in Branford</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 7:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 23:13:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834674/body-of-missing-child-found-in-branford"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14327565_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35834674/body-of-missing-child-found-in-branford"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14327565_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Crews have located the body of a missing 10-year-old boy in Branford River on Friday.&nbsp;</p></span><a class="more" href="/story/35834674/body-of-missing-child-found-in-branford"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Crews have located the body of a missing 10-year-old boy in Branford River on Friday.&nbsp;</p></span><a class="more" href="/story/35834674/body-of-missing-child-found-in-branford"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-07 13:01:38"><h4 class="wnContent headline"><a href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><span class="text">Governor signs law giving pregnant women more rights at work</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><span class="text">Governor signs law giving pregnant women more rights at work</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 9:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 13:01:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/7655940_G.jpg" title="(WFSB file)" alt="(WFSB file)"></a><span class="caption left width90"><span class="text">(WFSB file)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/7655940_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A law that expands protections for pregnant women at work has been signed by Connecticut's governor.</p> </span><a class="more" href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A law that expands protections for pregnant women at work has been signed by Connecticut's governor.</p></span><a class="more" href="/story/35832435/governor-signs-law-giving-pregnant-women-more-rights-at-work"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 06:39:53"><h4 class="wnContent headline"><a href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><span class="text">Pregnant teen charged with rape seeks youthful status</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><span class="text">Pregnant teen charged with rape seeks youthful status</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 2:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 06:39:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14323285_G.jpg" title="This booking photograph taken Friday, March 10, 2017, shows 19-year-old Mekenzie Leigh Guffey, who was charged with rape and other offenses after allegedly getting pregnant by a 14-year-old boy. (Jackson County Sheriff's Department via AP)" alt="This booking photograph taken Friday, March 10, 2017, shows 19-year-old Mekenzie Leigh Guffey, who was charged with rape and other offenses after allegedly getting pregnant by a 14-year-old boy. (Jackson County Sheriff's Department via AP)"></a><span class="caption left width90"><span class="text">This booking photograph taken Friday, March 10, 2017, shows 19-year-old Mekenzie Leigh Guffey, who was charged with rape and other offenses after allegedly getting pregnant by a 14-year-old boy. (Jackson County Sheriff's Department via AP)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14323285_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Alabama teenager charged with raping the boy who impregnated her is asking a judge to treat her as a youthful offender.&nbsp;</p> </span><a class="more" href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Alabama teenager charged with raping the boy who impregnated her is asking a judge to treat her as a youthful offender.&nbsp;</p></span><a class="more" href="/story/35830705/pregnant-teen-charged-with-rape-seeks-youthful-status"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-07 11:58:12"><h4 class="wnContent headline"><a href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><span class="text">Seriously wounded 'bait' dog taken in by Branford animal shelter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><span class="text">Seriously wounded 'bait' dog taken in by Branford animal shelter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 6:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 22:40:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14324557_G.jpg" title="&quot;Freedom&quot; the pit bull terrier mix has wounds consistent with being a &quot;bait dog&quot; in dog fights. (Dan Cosgrove Animal Shelter)" alt="&quot;Freedom&quot; the pit bull terrier mix has wounds consistent with being a &quot;bait dog&quot; in dog fights. (Dan Cosgrove Animal Shelter)"></a><span class="caption left width90"><span class="text">"Freedom" the pit bull terrier mix has wounds consistent with being a "bait dog" in dog fights. (Dan Cosgrove Animal Shelter)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14324557_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An animal shelter in Branford is caring for a pit bull terrier mix that showed up with wounds significant with those from dog fights.</p> </span><a class="more" href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An animal shelter in Branford is caring for a pit bull terrier mix that showed up with wounds significant with those from dog fights.</p></span><a class="more" href="/story/35832067/seriously-wounded-bait-dog-taken-in-by-branford-animal-shelter"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 18:11:39"><h4 class="wnContent headline"><a href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><span class="text">Hartford firefighter terminated after shooting in Rocky Hill</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><span class="text">Hartford firefighter terminated after shooting in Rocky Hill</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 6:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 22:23:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14329361_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14329361_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Hartford firefighter, who was shot in April after a drug deal went bad, was terminated on Friday, according to a department spokesman. &nbsp;&nbsp;</p> </span><a class="more" href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Hartford firefighter, who was shot in April after a drug deal went bad, was terminated on Friday, according to a department spokesman. &nbsp;&nbsp;</p></span><a class="more" href="/story/35834772/hartford-firefighter-terminated-after-shooting-in-rocky-hill"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-06 19:23:04"><h4 class="wnContent headline"><a href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><span class="text">UNH professor could have cure for Lyme disease</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><span class="text">UNH professor could have cure for Lyme disease</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 6 2017 5:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-06 21:52:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14318055_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/14318055_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A professor in Connecticut along with her team of researchers is looking into whether or not Stevia, which is a natural sweetener, can kill Lyme disease bacteria.&nbsp;</p></span><a class="more" href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A professor in Connecticut along with her team of researchers is looking into whether or not Stevia, which is a natural sweetener, can kill Lyme disease bacteria.&nbsp;</p></span><a class="more" href="/story/35827076/unh-professor-could-have-cure-for-lyme-disease"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-07-06 20:54:08"><h4 class="wnContent headline"><a href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><span class="text">'Pierced' baby picture sparks outrage among parents</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><span class="text">'Pierced' baby picture sparks outrage among parents</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/14319277_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/14319277_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Enedina Vance was fed up. She felt like other parents didn't understand her message. She felt like they weren't listening to her.</span><a class="more" href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text">Enedina Vance was fed up. She felt like other parents didn't understand her message. She felt like they weren't listening to her.</span><a class="more" href="/story/35827914/pierced-baby-picture-sparks-outrage-among-parents"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFSB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wfsb/custom/2012/footer_news3.png" alt="Eyewitness News 3">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208501/news">News</a></h3>
    <h3><a href="/category/211196/traffic">Traffic</a></h3>
    <h3><a href="/category/213293/i-team">I-Team</a></h3>	
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/213686/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211192/doppler-loop">Doppler Loop</a></li>
      <li><a href="/category/214844/maps-and-radar">Maps and Radar</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
	<h3><a href="/category/211200/better-connecticut">Better CT</a></h3>
    <h3><a href="/category/209624/inside-channel-3">Inside Channel 3</a></h3>
<h3><a href="http://www.wfsb.com/story/14535270/contact-us" target="_blank">Advertise with Us</a></h3>
	<ul>
      <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wfsb" target="_blank">Online Public Inspection File</a></h3>
    <ul>
      <li><a href="http://www.wfsb.com/story/14906343/closed-captioning">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wfsb/programs-list/" target="_blank">Children’s Programming</a></li>
      <li><a href="http://www.wfsb.com/link/750911/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wfsb.com/story/19706776/public-file-contact-information" target="_blank">Public Inspection File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WFSB; Hartford, CT. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5X3VQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5X3VQW');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wfsb.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768001']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Courtney Zieller, Kaitlyn Naples']);
            _snaq.push(['setArticlePublishTime', '2017-01-02T22:19:57Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-VIDEO-577-Pagination.6&amp;cid=ma94822&amp;mrk=234768001" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>