<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wfsb"></script><script src="//js-sec.indexww.com/ht/p/184248-216989747619753.js"></script><script class="kxct" data-id="qvc1gjjhz" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1gjjhz";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Earthquake reported in northern New England - WFSB 3 Connecticut</title>
<meta name="Description" content="An earthquake was reported in southern New Hampshire on Thursday morning."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/15"><meta name="owner" content="WFSB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.8.8"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="earthquake-reported-in-northern-new-england"><meta property="og:title" content="Earthquake reported in northern New England"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfsb.com/story/37513999/earthquake-reported-in-northern-new-england"><meta property="og:image" content="http://wfsb.images.worldnow.com/images/16092616_G.jpg"><meta property="og:description" content="An earthquake was reported in southern New Hampshire on Thursday morning."><link rel="canonical" href="http://www.wfsb.com/story/37513999/earthquake-reported-in-northern-new-england"><link rel="amphtml" href="https://amp.wfsb.com/story/37513999/earthquake-reported-in-northern-new-england"><meta name="author" content="Rob Polansky"><link rel="author" href="https://plus.google.com/104831900049140363024"><meta name="twitter:creator" content="https://twitter.com/rpolanskyWFSB"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Earthquake reported in northern New England"><meta name="twitter:description" content="An earthquake was reported in southern New Hampshire on Thursday morning."><meta name="twitter:image" content="http://wfsb.images.worldnow.com/images/16092616_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="53108014196"><meta property="fb:app_id" content="1336439079721020">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="4c5b570af871c71c" /><meta name="apple-itunes-app" content="app-id=547749847"><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.8.8_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WFSB.images.worldnow.com/interface/css/container-e.css?ver=2018-02-02%2014%3A18%3A40_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.8.8" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.8.8"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.8.8"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.8.8"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1988 UL
                    , #menu1988 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 A,
                    #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1988 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 LI.wnOn .wnSublevel A,
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1988 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1988 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1988 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1988 .wnSublevel LI.wnHasSublevel A { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1988 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1988 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1988 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1988 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1988 .wnLeft { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1988 LI.wnOn .wnLeft { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1988 .wnRight { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu1988 LI.wnOn .wnRight { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1988 .wnRight .wnMiddle { background: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1988 LI.wnOn .wnMiddle { background-image: url('http://WFSB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFSB',
            affiliateId : '1038',
            baseUrl : 'www.wfsb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '29',mdPartnerDomain : 'http://dub.wfsb.com'},
            registrationId : '557107',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFSB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.8.8';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFSB';
wng_pageInfo.ownerAffiliateId=parseInt('1038',10);
wng_pageInfo.containerId=parseInt('37513999',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37513999/earthquake-reported-in-northern-new-england';
wng_pageInfo.content_authors='Rob Polansky';
wng_pageInfo.headline='Earthquake reported in northern New England';
wng_pageInfo.pageTitle='Earthquake reported in northern New England - WFSB 3 Connecticut';
wng_pageInfo.pageTitleTag='WFSB 3 Connecticut';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFSB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFSB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFSB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFSB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-02%2014%3A18%3A40_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFSB.config.js?ver=7.4.8.8_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.8.8_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.css " /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wfsb",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-9']);_gaq.push(['_setDomainName','.wfsb.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wfsb_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wfsb_header.js"></script></head><body id="WNAffWFSB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '30', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-25' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Earthquake reported in northern New England - WFSB 3 Connecticut</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFSB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1988" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1988"><li class="wnFirstNode" id="menu1988_1-C208498"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu1988_2-C208501"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208501/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_2-C208501"><li class="wnFirstNode" id="menu1988_2_1-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_1-C162901"><li class="wnFirstNode" id="menu1988_2_1_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu1988_2_1_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu1988_2_1_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu1988_2_1_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu1988_2_1_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu1988_2_1_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu1988_2_1_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu1988_2_1_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1988_2_1_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu1988_2_2-C216604"><span><a href="/category/216604/local-stories-only">Local Stories Only</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_2-C216604"><li class="wnFirstNode" id="menu1988_2_2_1-C273220"><span><a href="/category/273220/fairfield-county">Fairfield County News</a></span></li></ul></li><li class="" id="menu1988_2_3-C213707"><span><a href="/category/213707/local-politics">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_3-C213707"><li class="wnFirstNode" id="menu1988_2_3_1-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li></ul></li><li class="" id="menu1988_2_4-C213663"><span><a href="/category/213663/face-the-state">Face the State</a></span></li><li class="" id="menu1988_2_5-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_2_6-C284611"><span><a href="/category/284611/liberty-bank-surprise-squad">Liberty Bank Surprise Squad </a></span></li><li class="" id="menu1988_2_7-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_7-C213401"><li class="wnFirstNode" id="menu1988_2_7_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li><li class="" id="menu1988_2_8-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_9-C209624"><span><a href="/category/209624/connect-with-wfsb-channel-3-hartford">Inside Channel 3</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_2_9-C209624"><li class="wnFirstNode" id="menu1988_2_9_1-C276852"><span><a href="/category/276852/talent-appearance-request-form">Talent appearance request form</a></span></li><li class="" id="menu1988_2_9_2-S14535270"><span><a href="/story/14535270/contact-us">Contact Us</a></span></li><li class="" id="menu1988_2_9_3-S16564091"><span><a href="/story/16564091/intern-at-wfsb">Intern at WFSB!</a></span></li><li class="" id="menu1988_2_9_4-C209616"><span><a href="/category/209616/meet-the-eyewitness-news-team">Meet the Eyewitness News Team</a></span></li><li class="" id="menu1988_2_9_5-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_9_6-C214705"><span><a href="/category/214705/wfsb-channel-3-blogs">Blogs</a></span></li><li class="" id="menu1988_2_9_7-C264995"><span><a href="/category/264995/press-releases">Press Releases</a></span></li><li class="" id="menu1988_2_9_8-C270052"><span><a href="/category/270052/tours-visits">Tours &amp; Visits</a></span></li><li class="" id="menu1988_2_9_9-S29043031"><span><a href="/story/29043031/do-you-have-a-news-tip-for-wfsb">Do you have a news tip for WFSB?</a></span></li><li class="" id="menu1988_2_9_10-C213398"><span><a href="/category/213398/wfsb-channel-3-tv-listings-hartford">TV Listings</a></span></li><li class="" id="menu1988_2_9_11-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_9_12-L494168"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfsb/fcc2ndquarter.pdf||height=700,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC 398 Children's Television Programming Report</a></span></li></ul></li><li class="" id="menu1988_2_10-C284869"><span><a href="/category/284869/3cares">3Cares</a></span></li><li class="" id="menu1988_2_11-C321877"><span><a href="/category/321877/somethings-brewing">Something's Brewing </a></span></li><li class="" id="menu1988_2_12-C211216"><span><a href="/category/211216/birthdays-and-anniversaries">Birthdays and Anniversaries</a></span></li><li class="" id="menu1988_2_13-C213685"><span><a href="/category/213685/3-on-the-radio">3 On The Radio</a></span></li><li class="" id="menu1988_2_14-C273004"><span><a href="/category/273004/science-sunday">Science Sunday</a></span></li><li class="" id="menu1988_2_15-C213292"><span><a href="/category/213292/wfsb-channel-3-connecticut-science-center">Connecticut Science Center</a></span></li><li class="" id="menu1988_2_16-C211212"><span><a href="/category/211212/lost-and-pound-pets">Lost and Pound Pets</a></span></li></ul></li><li class="" id="menu1988_3-C208499"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_3-C208499"><li class="wnFirstNode" id="menu1988_3_1-C211187"><span><a href="/category/211187/livestream-doppler">Pinpoint Doppler Livestream</a></span></li><li class="" id="menu1988_3_2-C292220"><span><a href="/category/292220/ski-report">Ski Report</a></span></li><li class="" id="menu1988_3_3-C319444"><span><a href="/category/319444/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu1988_3_4-C213686"><span><a href="/category/213686/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu1988_3_5-C211192"><span><a href="/category/211192/doppler-loop">Pinpoint Doppler Loop</a></span></li><li class="" id="menu1988_3_6-C211195"><span><a href="/category/211195/school-closings">Closings and Delays</a></span></li><li class="" id="menu1988_3_7-C214081"><span><a href="/category/214081/wfsb-radar">WFSB Radar</a></span></li><li class="" id="menu1988_3_8-C214844"><span><a href="/category/214844/maps-and-radar">Maps and Radar</a></span></li><li class="" id="menu1988_3_9-C250264"><span><a href="/category/250264/connecticut-emergency-management-hartford">Weather Bug iCams</a></span></li><li class="" id="menu1988_3_10-C294484"><span><a href="/category/294484/early-warning-weather-tracker">Early Warning Weather Tracker</a></span></li><li class="" id="menu1988_3_11-S25915661"><span><a href="/story/25915661/early-warning-weather-day">Early Warning Weather Day</a></span></li><li class="" id="menu1988_3_12-C284644"><span><a href="/category/284644/technical-discussion">Technical Discussion </a></span></li><li class="" id="menu1988_3_14-C328475"><span><a href="/category/328475/channel-3s-2017-2018-winter-storm-names10">Channel 3's 2017-2018 winter storm names</a></span></li><li class="" id="menu1988_3_15-C213401"><span><a href="/category/213401/wfsb-mobile">WFSB Mobile</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_3_15-C213401"><li class="wnFirstNode" id="menu1988_3_15_1-L598508"><span><a href="http://my.textcaster.com/asa/Default.aspx?ID=c1616077-39d9-4682-b0ca-63a1ee174441">Sign up for text and mobile alerts</a></span></li></ul></li></ul></li><li class="" id="menu1988_4-C211196"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211196/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_4-C211196"><li class="wnFirstNode" id="menu1988_4_1-C265955"><span><a href="/category/265955/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1988_4_2-C277253"><span><a href="/category/277253/pothole-patrol">Pothole Patrol</a></span></li></ul></li><li class="" id="menu1988_5-C208507"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_5-C208507"><li class="wnFirstNode" id="menu1988_5_1-C217770"><span><a href="/category/217770/iwitness">iWitness</a></span></li><li class="" id="menu1988_5_2-L504121"><span><a href="/video">News Videos</a></span></li><li class="" id="menu1988_5_3-C282682"><span><a href="/category/282682/trending-now">Trending Now</a></span></li><li class="" id="menu1988_5_4-C326435"><span><a href="/category/326435/drone-3">Drone 3</a></span></li><li class="" id="menu1988_5_5-C217730"><span><a href="/category/217730/cbs-news-livestream">CBS News Livestream</a></span></li><li class="" id="menu1988_5_6-C213400"><span><a href="/category/213400/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu1988_5_7-L500216"><span><a href="javascript:OpenWin('http://www.webtfg.com/wfsb.htm||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">To Order DVD's of WFSB News Stories   </a></span></li></ul></li><li class="" id="menu1988_6-C258376"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258376/i-team">I-Team</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_6-C258376"><li class="wnFirstNode" id="menu1988_6_1-C330738"><span><a href="/category/330738/submit-a-tip-to-the-i-team">Submit a tip to the I-Team</a></span></li></ul></li><li class="" id="menu1988_7-C213765"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/213765/health">Your Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_7-C213765"><li class="wnFirstNode" id="menu1988_7_1-C232428"><span><a href="/category/232428/medical-rounds">Medical Rounds</a></span></li><li class="" id="menu1988_7_2-C326357"><span><a href="/category/326357/living-well-eating-smart">Living Well Eating Smart</a></span></li></ul></li><li class="" id="menu1988_8-C211200"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211200/better-connecticut">Better CT</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_8-C211200"><li class="wnFirstNode" id="menu1988_8_1-C213340"><span><a href="/category/213340/better-health">Better Health</a></span></li><li class="" id="menu1988_8_2-C273807"><span><a href="/category/273807/better-money-with-johnson-brunetti">Better Money with Johnson Brunetti</a></span></li></ul></li><li class="" id="menu1988_9-C208502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208502/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_9-C208502"><li class="wnFirstNode" id="menu1988_9_1-C302914"><span><a href="/category/302914/high-school-sports-scores">High School Sports Scores</a></span></li><li class="" id="menu1988_9_2-C329252"><span><a href="/category/329252/ct-awesome-athlete">CT Awesome Athlete</a></span></li><li class="" id="menu1988_9_3-C211206"><span><a href="/category/211206/friday-night-football">Friday Night Football</a></span></li><li class="" id="menu1988_9_4-C229245"><span><a href="/category/229245/friday-night-frenzy">Friday Night Frenzy Winter Edition</a></span></li><li class="" id="menu1988_9_5-C236612"><span><a href="/category/236612/friday-night-frenzy-spring-edition">Friday Night Frenzy Spring Edition</a></span></li></ul></li><li class="" id="menu1988_10-C259189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259189/entertainment">Entertainment</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_10-C259189"><li class="wnFirstNode" id="menu1988_10_1-L623176"><span><a href="http://adserver.adtechus.com/?adlink|3.0|5340|2758373|1|16|AdId=3973620;BnId=1">Better Coupons</a></span></li></ul></li><li class=" wnLocked" id="menu1988_11-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1988_11-C68446"><li class="wnFirstNode" id="menu1988_11_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1988_11_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_1-C73801"><li class="wnFirstNode" id="menu1988_11_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1988_11_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu1988_11_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_2-C120652"><li class="wnFirstNode" id="menu1988_11_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1988_11_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1988_11_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1988_11_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1988_11_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_3-C120651"><li class="wnFirstNode" id="menu1988_11_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1988_11_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1988_11_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1988_11_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1988_11_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1988_11_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_4-C38921"><li class="wnFirstNode" id="menu1988_11_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1988_11_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1988_11_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1988_11_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1988_11_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1988_11_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1988_11_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1988_11_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1988_11_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1988_11_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_5-C39546"><li class="wnFirstNode" id="menu1988_11_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1988_11_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1988_11_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_6-C29878"><li class="wnFirstNode" id="menu1988_11_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1988_11_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1988_11_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1988_11_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1988_11_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_9-C76708"><li class="wnFirstNode" id="menu1988_11_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1988_11_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1988_11_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1988_11_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1988_11_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1988_11_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1988_11_11-C120657"><li class="wnFirstNode" id="menu1988_11_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1988"></div></div></div></div><div id="spacermenu1988" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1988', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFSB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFSB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Earthquake reported in northern New England</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, February 15, 2018 9:58 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, February 15, 2018 9:58 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, February 15, 2018 9:58 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, February 15, 2018 9:58 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Rob Polansky</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rob.polansky@wfsb.com?body=http://www.wfsb.com/story/37513999/earthquake-reported-in-northern-new-england">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rob.polansky@wfsb.com?body=http://www.wfsb.com/story/37513999/earthquake-reported-in-northern-new-england">rob.polansky@wfsb.com</a></div><div class="google item"><div class="g-follow" data-annotation="bubble" data-height="20" data-rel="author" data-href="//plus.google.com/u/0/104831900049140363024"></div></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/robert.polansky.71"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/rpolanskyWFSB">Follow @rpolanskyWFSB</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(usgs.gov)" title="(usgs.gov)" border="0" src="http://wfsb.images.worldnow.com/images/16092616_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(usgs.gov)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">EXETER, NH (WFSB) -
            </span><p>An earthquake was reported in southern New Hampshire on Thursday morning.</p><p>According to the United States Geological Survey, the 2.6 magnitude quake happened near Exeter, NH.</p><p>Reports also stated that it was felt in northern Massachusetts.</p><div data-oembed-url="https://twitter.com/MarkDixonTV/status/964150282925035521"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">feel anything here in ct? <a href="https://twitter.com/USGS?ref_src=twsrc%5Etfw">@USGS</a> is reporting a 2.6 magnitude earthquake near exeter, new hampshire... <a href="https://t.co/7xB6tRc1qh">pic.twitter.com/7xB6tRc1qh</a></p>&mdash; Mark Dixon (@MarkDixonTV) <a href="https://twitter.com/MarkDixonTV/status/964150282925035521?ref_src=twsrc%5Etfw">February 15, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><em>Copyright 2018 WFSB (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station49 story priority-1 odd displaySizeId-10 odd-10"><meta content="Station 49"><meta content="2018-02-14 20:01:43"><h4 class="wnContent headline"><a href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><span class="text">Florida shooting suspect charged with 17 counts of premeditated murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><span class="text">Florida shooting suspect charged with 17 counts of premeditated murder</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 9:38 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 14:38:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16091265_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16091265_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>At least 17 people are dead after a school shooting in Parkland, Florida, law enforcement officials told CNN.</p></span><a class="more" href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>At least 17 people are dead after a school shooting in Parkland, Florida, law enforcement officials told CNN.</p></span><a class="more" href="/story/37506779/fl-shooting-suspect-in-custody-at-least-14-injured-2-killed"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-02-15 03:19:23"><h4 class="wnContent sectionTitle"><span class="text">Exclusive</span></h4><h4 class="wnContent headline"><a href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><span class="text">2-year-old girl is already in the fight of her life</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><span class="text">2-year-old girl is already in the fight of her life</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:00 PM EST</span><span class="wnContent timestamp gmttime">2018-02-15 04:00:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/16088394_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="At just 2 years old, little Ellie is already in the fight of her life (WFSB)" alt="At just 2 years old, little Ellie is already in the fight of her life (WFSB)"></a><span class="caption left width90"><span class="text">At just 2 years old, little Ellie is already in the fight of her life (WFSB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/16088394_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>She&rsquo;s just 2 years old, but a little girl from Derby is already in a fight for her life.</p></span><a class="more" href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>She&rsquo;s just 2 years old, but a little girl from Derby is already in a fight for her life.</p></span><a class="more" href="/story/37509826/2-year-old-girl-is-already-in-the-fight-of-her-life"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-3 odd displaySizeId-10 odd-10"><meta content="Weather"><meta content="2018-02-14 22:10:32"><h4 class="wnContent sectionTitle"><span class="text">Technical Discussion</span></h4><h4 class="wnContent headline"><a href="/story/37508025/another-round-of-rain-tonight-but-accumulating-snow-possible-this-weekend"><span class="text">Another round of rain tonight, but accumulating snow possible this weekend!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37508025/another-round-of-rain-tonight-but-accumulating-snow-possible-this-weekend"><span class="text">Another round of rain tonight, but accumulating snow possible this weekend!</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 5:39 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 10:39:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Scattered showers are moving out of the state. It's going to be a very mild day.</p></span><a class="more" href="/story/37508025/another-round-of-rain-tonight-but-accumulating-snow-possible-this-weekend"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Scattered showers are moving out of the state. It's going to be a very mild day.</p></span><a class="more" href="/story/37508025/another-round-of-rain-tonight-but-accumulating-snow-possible-this-weekend"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-02-14 13:56:31"><h4 class="wnContent headline"><a href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><span class="text">19-year-old cancer survivor killed in shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><span class="text">19-year-old cancer survivor killed in shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 9:05 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 14:05:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16081196_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Cole Weirciszewski with his father. (Credit: Family Photo)" alt="Cole Weirciszewski with his father. (Credit: Family Photo)"></a><span class="caption left width90"><span class="text">Cole Weirciszewski with his father. (Credit: Family Photo)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16081196_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police said a 19-year-old was shot and killed in Belleville Monday.</p></span><a class="more" href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police said a 19-year-old was shot and killed in Belleville Monday.</p></span><a class="more" href="/story/37503356/19-year-old-cancer-survivor-killed-in-shooting"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News - AP-National"><meta content="2018-02-15 10:17:37"><h4 class="wnContent headline"><a href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><span class="text">McDonald's to remove cheeseburgers, chocolate milk from Happy Meal menu</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><span class="text">McDonald's to remove cheeseburgers, chocolate milk from Happy Meal menu</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 5:24 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 10:24:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16090600_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="A Happy Meal featuring non-fat chocolate milk and a cheeseburger with fries, are arranged for a photo at a McDonald's restaurant in Brandon, Miss., Wednesday, Feb. 14, 2018. (AP Photo/Rogelio V. Solis)" alt="A Happy Meal featuring non-fat chocolate milk and a cheeseburger with fries, are arranged for a photo at a McDonald's restaurant in Brandon, Miss., Wednesday, Feb. 14, 2018. (AP Photo/Rogelio V. Solis)"></a><span class="caption left width90"><span class="text">A Happy Meal featuring non-fat chocolate milk and a cheeseburger with fries, are arranged for a photo at a McDonald's restaurant in Brandon, Miss., Wednesday, Feb. 14, 2018. (AP Photo/Rogelio V. Solis)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16090600_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Diners can still ask for cheeseburgers or chocolate milk with the kid's meal, but the fast-food company said that not listing them will reduce how often they're ordered.</p></span><a class="more" href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Diners can still ask for cheeseburgers or chocolate milk with the kid's meal, but the fast-food company said that not listing them will reduce how often they're ordered.</p></span><a class="more" href="/story/37511577/mcdonalds-to-remove-cheeseburgers-chocolate-milk-from-happy-meal-menu"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-02-14 08:28:59"><h4 class="wnContent headline"><a href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><span class="text">Dying teen crawls 100 yards to find help, uses final words to ID suspected killers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><span class="text">Dying teen crawls 100 yards to find help, uses final words to ID suspected killers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 9:17 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 14:17:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16079029_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Lizette Cuesta  (Source: KTXL via CNN)" alt="Lizette Cuesta  (Source: KTXL via CNN)"></a><span class="caption left width90"><span class="text">Lizette Cuesta  (Source: KTXL via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16079029_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police arrested two suspects for stabbing a 19-year-old woman and then dumping her on the side of the road.</p></span><a class="more" href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police arrested two suspects for stabbing a 19-year-old woman and then dumping her on the side of the road.</p></span><a class="more" href="/story/37501247/dying-teen-crawls-100-yards-to-find-help-uses-last-words-to-id-her-suspected-killers"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="Station 49"><meta content="2018-02-15 03:14:13"><h4 class="wnContent headline"><a href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><span class="text">School shooting suspect made 'disturbing' social media posts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><span class="text">School shooting suspect made 'disturbing' social media posts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 9:39 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 14:39:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16091286_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16091286_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The suspect in a deadly rampage at a Florida high school is a troubled teenager who posted disturbing material on social media before the shooting spree that killed at least 17 people, according to a law enforcement official and former schoolmates.&nbsp;</p></span><a class="more" href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The suspect in a deadly rampage at a Florida high school is a troubled teenager who posted disturbing material on social media before the shooting spree that killed at least 17 people, according to a law enforcement official and former schoolmates.&nbsp;</p></span><a class="more" href="/story/37509791/school-shooting-suspect-made-disturbing-social-media-posts"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-02-15 13:16:11"><h4 class="wnContent headline"><a href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><span class="text">Football coach dies a hero after shielding students from Florida shooter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><span class="text">Football coach dies a hero after shielding students from Florida shooter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 9:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 14:37:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16091849_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Aaron Feis (Source: Marjory Stoneman Douglas High School)" alt="Aaron Feis (Source: Marjory Stoneman Douglas High School)"></a><span class="caption left width90"><span class="text">Aaron Feis (Source: Marjory Stoneman Douglas High School)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16091849_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A football coach died a hero after shielding students from a gunman who opened fire inside a Florida high school, officials said.&nbsp;</p></span><a class="more" href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A football coach died a hero after shielding students from a gunman who opened fire inside a Florida high school, officials said.&nbsp;</p></span><a class="more" href="/story/37512805/florida-football-coach-who-shielded-students-from-gunfire-dies-at-hospital"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-02-14 12:10:48"><h4 class="wnContent headline"><a href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><span class="text">Teacher charged after allegedly forcing student to stand for Pledge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><span class="text">Teacher charged after allegedly forcing student to stand for Pledge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 7:16 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 12:16:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16080202_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Karen Smith (Source: Boulder Valley School District)" alt="Karen Smith (Source: Boulder Valley School District)"></a><span class="caption left width90"><span class="text">Karen Smith (Source: Boulder Valley School District)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16080202_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Colorado middle school teacher now faces child abuse charges after allegedly forcing a student to stand during the Pledge of Allegiance earlier this month.&nbsp;</p></span><a class="more" href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Colorado middle school teacher now faces child abuse charges after allegedly forcing a student to stand during the Pledge of Allegiance earlier this month.&nbsp;</p></span><a class="more" href="/story/37502417/teacher-charged-after-allegedly-forcing-student-to-stand-for-pledge"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2018-02-15 01:14:37"><h4 class="wnContent headline"><a href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><span class="text">Silver Alert issued for 3-year-old believed to be with mother</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><span class="text">Silver Alert issued for 3-year-old believed to be with mother</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 8:14 PM EST</span><span class="wnContent timestamp gmttime">2018-02-15 01:14:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/7882836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(WFSB file photo)" alt="(WFSB file photo)"></a><span class="caption left width90"><span class="text">(WFSB file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><img border="0" width="90" data-path="http://wfsb.images.worldnow.com/images/7882836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have issued a Silver Alert for a 3-year-old, who is believed to be with her mother.&nbsp;</p></span><a class="more" href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police have issued a Silver Alert for a 3-year-old, who is believed to be with her mother.</p></span><a class="more" href="/story/37509316/silver-alert-issued-for-3-year-old-believed-to-be-with-mother"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFSB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wfsb/custom/2012/footer_news3.png" alt="Eyewitness News 3">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208501/news">News</a></h3>
    <h3><a href="/category/211196/traffic">Traffic</a></h3>
    <h3><a href="/category/213293/i-team">I-Team</a></h3>	
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/213686/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211192/doppler-loop">Doppler Loop</a></li>
      <li><a href="/category/214844/maps-and-radar">Maps and Radar</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
	<h3><a href="/category/211200/better-connecticut">Better CT</a></h3>
    <h3><a href="/category/209624/inside-channel-3">Inside Channel 3</a></h3>
<h3><a href="http://www.wfsb.com/story/14535270/contact-us" target="_blank">Advertise with Us</a></h3>
	<ul>
      <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wfsb" target="_blank">Online Public Inspection File</a></h3>
    <ul>
      <li><a href="http://www.wfsb.com/story/14906343/closed-captioning">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wfsb/programs-list/" target="_blank">Children’s Programming</a></li>
      <li><a href="http://www.wfsb.com/link/750911/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="http://www.wfsb.com/story/19706776/public-file-contact-information" target="_blank">Public Inspection File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WFSB; Hartford, CT. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5X3VQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5X3VQW');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfsb/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wfsb.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768001']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Rob Polansky']);
            _snaq.push(['setArticlePublishTime', '2018-02-15T14:58:41Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.4.8.8&amp;cid=ma94822&amp;mrk=234768001" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>