
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfsb.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="officer, robbery, police, new haven, cruiser, crash, collide, injury" />
<meta name="news_keywords" content="officer, robbery, police, new haven, cruiser, crash, collide, injury" />
<meta name="description" content="NEW HAVEN, Conn. (WFSB) - Two New Haven Police Officers were injured after they crashed into each other responding to a robbery." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547749847" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wfsbdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?crop=640%2C336%2C0%2C11&amp;resize=640%2C336&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="2 NHPD officers injured in 2 cruiser crash" />
<meta property="og:description" content="NEW HAVEN, Conn. (WFSB) - Two New Haven Police Officers were injured after they crashed into each other responding to a robbery." />
<meta property="og:site_name" content="WFSB" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WFSB3/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?crop=640%2C336%2C0%2C11&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WFSBnews" />
<meta name="twitter:image:alt" content="New Haven Police generic" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1639748728"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1639748728"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"343"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ashley RK Smith","start_hour":"16","id":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04","app":"editorial","ga_page":"\/news\/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"343"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ashley RK Smith","start_hour":"16","id":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04","app":"editorial","ga_page":"\/news\/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W9GDDFH');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/wfsb-wrapper.js?_dc=1639748728"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/pubmatic/wfsb_openwrap.js?_dc=1639748728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1639748728"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wfsb.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wfsb.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-25"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1639748728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["officer","robbery","police","new haven","cruiser","crash","collide","injury"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681748'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681748'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031427'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031427'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681731'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681731'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681744'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681744'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681746'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681746'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [160, 600]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681740'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-681740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681740'].setTargeting('pos', ['tablet-side-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686220'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-686220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686220'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681733'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681733'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681734'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681734'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950367'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950367'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681737'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681737'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681743'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681743'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>2 NHPD officers injured in 2 cruiser crash | Connecticut News | wfsb.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WFSB overwrites */ .navbar-header {width:237px; } .navbar-brand { width:175px; } @media (max-width:767px) { .navbar-brand img { max-width: 130px !important; padding-top: 4px; } } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:540px !important} /* Individual Block Overrides */ #tncms-block-668832 li{max-width:33px} #site-navbar-container .navbar-nav > li > a { padding-left:4px;padding-right:8px; } .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfsb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/57aea008-9509-11e8-9988-fbf0d516d94e.png?crop=663%2C663%2C0%2C68&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="2 NHPD officers injured in 2 cruiser crash | Connecticut News | wfsb.com" href="http://www.wfsb.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wfsb.com';
            _sf_async_config.path = 'https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Ashley RK Smith';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->   
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '471524917159477');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=471524917159477&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-156c9776-974f-11ec-a2b6-b7a1e1b8ef04  section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfsb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=343&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ashley+RK+Smith&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=156c9776-974f-11ec-a2b6-b7a1e1b8ef04&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9GDDFH&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=343&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ashley+RK+Smith&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=156c9776-974f-11ec-a2b6-b7a1e1b8ef04&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfsb.com/users/admin/contribute/article/?assetid=156c9776-974f-11ec-a2b6-b7a1e1b8ef04&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfsb.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfsb.com/tncms/admin/editorial-asset/?edit=156c9776-974f-11ec-a2b6-b7a1e1b8ef04"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-668774" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-668774" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668774" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-668774" aria-labelledby="site-search-button-668774" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-668774" class="site-search-form input-group default normal ">
        <input id="site-search-668774-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668774-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-668774" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav in"><li>
                                    <a href="/news/local_news_only/"  class="nav-link tnt-section-local-news-only">Local News Only</a>
                                </li><li>
                                    <a href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/3cares/"  class="nav-link tnt-section-3cares">3Cares</a>
                                </li><li>
                                    <a href="/news/somethings_brewing/"  class="nav-link tnt-section-somethings-brewing">Something's Brewing</a>
                                </li><li>
                                    <a href="/news/somethings_cooking/"  class="nav-link tnt-section-somethings-cooking">Something's Cooking</a>
                                </li><li>
                                    <a href="/news/money_monday/"  class="nav-link tnt-section-money-monday">Money Monday</a>
                                </li><li>
                                    <a href="/news/wellness_wednesday/"  class="nav-link tnt-section-wellness-wednesday">Wellness Wednesday</a>
                                </li><li>
                                    <a href="/news/family_friday/"  class="nav-link tnt-section-family-friday">Family Friday</a>
                                </li><li>
                                    <a href="/news/trending_now/"  class="nav-link tnt-section-trending-now">Trending Now</a>
                                </li><li>
                                    <a href="/news/lost_and_pound/"  class="nav-link tnt-section-lost-and-pound">Lost and Pound</a>
                                </li><li>
                                    <a href="/news/hometown_scramble/"  class="nav-link tnt-section-hometown-scramble">Hometown Scramble</a>
                                </li><li>
                                    <a href="/news/small_business_spotlight/"  class="nav-link tnt-section-small-business-spotlight">Small Business Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler_loop/"  class="nav-link tnt-section-pinpoint-doppler-loop">Pinpoint Doppler Loop</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler_livestream/"  class="nav-link tnt-section-pinpoint-doppler-livestream">Pinpoint Doppler Livestream</a>
                                </li><li>
                                    <a href="/weather/7_day/"  class="nav-link tnt-section-7-day">7-Day</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/maps"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/hurricane"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/technical_discussion/"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/science_sunday/"  class="nav-link tnt-section-science-sunday-ct-science-center">Science Sunday/ CT Science Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/greatdayct"  class="nav-link tnt-section-great-day-connecticut">Great Day Connecticut</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/better/money/"  class="nav-link tnt-section-better-money-with-johnson-brunetti">Better Money with Johnson Brunetti </a>
                                </li><li>
                                    <a href="/greatdayct/greatday_law/"  class="nav-link tnt-section-great-day-law">Great Day Law </a>
                                </li><li>
                                    <a href="/greatdayct/aging_in_style/"  class="nav-link tnt-section-aging-in-style">Aging in Style</a>
                                </li><li>
                                    <a href="/greatdayct/greatday_realty/"  class="nav-link tnt-section-great-day-realty">Great Day Realty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/livestream/"  class="nav-link tnt-section-breaking-news-livestream">Breaking News Livestream</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/cbs_livestream/"  class="nav-link tnt-section-cbs-livestream">CBS Livestream</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/investigations/"  class="nav-link tnt-section-i-team">I-Team</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/votenow/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ct22/"  class="nav-link tnt-section-ct-22">CT '22</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit_a_photo/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/surprise_squad/"  class="nav-link tnt-section-liberty-bank-surprise-squad">Liberty Bank Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/medical_rounds/"  class="nav-link tnt-section-medical-rounds">Medical Rounds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/sports/friday_night_football/"  class="nav-link tnt-section-friday-night-football">Friday Night Football</a>
                                </li><li>
                                    <a href="/sports/friday_night_frenzy/"  class="nav-link tnt-section-friday-night-frenzy">Friday Night Frenzy</a>
                                </li><li>
                                    <a href="/sports/travelers_championship/"  class="nav-link tnt-section-travelers-championship">Travelers Championship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/birthdays_anniversaries/"  class="nav-link tnt-section-birthdays-anniversaries">Birthdays & Anniversaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/contact_us"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/meet_the_team"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-668832" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-668832 default">
    
    <section id="block-668832" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WFSB3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WFSBnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wfsbnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfsb.com",
  "sameAs" : ["https://www.facebook.com/WFSB3/","https://twitter.com/WFSBnews","https://www.instagram.com/wfsbnews"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668771" class="tncms-block"><div id="site-logo-668771" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="161"
            height="50"
            alt="WFSB | Eyewitness News"
            ></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-great-day-ct"  href="/greatdayct/"  tabindex="0" >
                    <span class="nav-label">Great Day CT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/news/videos"  tabindex="0" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-medical-rounds"  href="/medical_rounds/"  tabindex="0" >
                    <span class="nav-label">Medical Rounds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-team"  href="/investigations/"  tabindex="0" >
                    <span class="nav-label">I-Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WFSB&amp;knocking_aff=WFSB"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-668777" class="tncms-block nav-user"><div id="user-controls-668777" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wfsb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfsb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfsb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfsb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-668777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfsb.com/users/logout/" id="user-logout-form-668777"><input type="hidden" name="referer_url" value="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-668773" class="tncms-block header-search"><ul id="site-search-668773-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-668773" aria-labelledby="site-search-button-668773" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-668773" class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-668773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668773-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-668773" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-668779" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-668779" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="32&deg;F - Sunny">
                <div class="temp-desc">
                    <span class="temp">32&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="clear" title="32&deg;F - Sunny" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Sunny</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "88dbb1fcb1b0a03a2bee0643d0dca474");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681748" class="tncms-block ad-pencil-margin">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-681748" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681748');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031427" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031427');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681731" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-338c3eee-ee71-11e8-8bcd-bb0efc760679" class="modal fullscreen in modal-image image-mugshot modal-338c3eee-ee71-11e8-8bcd-bb0efc760679" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=640%2C360 640w"
                        sizes="100vw"
                        
                        width="640"
                        height="360"
                        alt="New Haven Police generic"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-338c3eee-ee71-11e8-8bcd-bb0efc760679" data-target=".caption-inner-modal-image-338c3eee-ee71-11e8-8bcd-bb0efc760679">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-338c3eee-ee71-11e8-8bcd-bb0efc760679 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">WFSB file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fnew-haven-police-generic%2Fimage_338c3eee-ee71-11e8-8bcd-bb0efc760679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-haven-police-generic/image_338c3eee-ee71-11e8-8bcd-bb0efc760679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Haven%20Police%20generic&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fnew-haven-police-generic%2Fimage_338c3eee-ee71-11e8-8bcd-bb0efc760679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-haven-police-generic/image_338c3eee-ee71-11e8-8bcd-bb0efc760679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/new-haven-police-generic/image_338c3eee-ee71-11e8-8bcd-bb0efc760679.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-haven-police-generic/image_338c3eee-ee71-11e8-8bcd-bb0efc760679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/338c3eee-ee71-11e8-8bcd-bb0efc760679" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%20New%20Haven%20Police%20generic&body=https%3A%2F%2Fwww.wfsb.com%2Fnew-haven-police-generic%2Fimage_338c3eee-ee71-11e8-8bcd-bb0efc760679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-haven-police-generic/image_338c3eee-ee71-11e8-8bcd-bb0efc760679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"338c3eee-ee71-11e8-8bcd-bb0efc760679"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-338c3eee-ee71-11e8-8bcd-bb0efc760679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="338c3eee-ee71-11e8-8bcd-bb0efc760679" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="338c3eee-ee71-11e8-8bcd-bb0efc760679" class="save-list-338c3eee-ee71-11e8-8bcd-bb0efc760679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="338c3eee-ee71-11e8-8bcd-bb0efc760679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-338c3eee-ee71-11e8-8bcd-bb0efc760679 img { max-height: 360px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="asset article-default"  data-url="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NEW HAVEN, Conn. (WFSB) - Two New Haven Police Officers were injured after they crashed into each other responding to a robbery. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?crop=640%2C336%2C0%2C11&resize=640%2C336&order=crop%2Cresize">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="wfsb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfsb.com\/tncms\/search\/mlt\/?origin=156c9776-974f-11ec-a2b6-b7a1e1b8ef04&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="asset-paging">
                <div id="paging-prev-156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="paging-link prev offset"></div>
                <div id="paging-next-156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2 NHPD officers injured in 2 cruiser crash
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8f5edb9a-e023-11eb-a84f-674b911393f3-asset-156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wfsb.com/users/profile/Ashley%20RK%20Smith">Ashley RK Smith</a></span>
                
                    <div id="author-popup-8f5edb9a-e023-11eb-a84f-674b911393f3-asset-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8f5edb9a-e023-11eb-a84f-674b911393f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfsb.com/users/profile/Ashley%20RK%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ashley RK Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/c7af4d9bfe89ab73574969d47ccf7bf2?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfsb.com/users/profile/Ashley%20RK%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Ashley RK Smith</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Ashley.Smith@wfsb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8f5edb9a-e023-11eb-a84f-674b911393f3-asset-156c9776-974f-11ec-a2b6-b7a1e1b8ef04').popover({
                            content: $('#author-popup-8f5edb9a-e023-11eb-a84f-674b911393f3-asset-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2022-02-26T16:57:00-05:00" class="tnt-date asset-date text-muted time-created">27 min ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2022-02-26T16:57:00-05:00" class="tnt-date asset-date text-muted time-created">27 min ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-26T16:57:00-05:00">
    <meta itemprop="datePublished" content="2022-02-26T16:57:00-05:00">
    <meta itemprop="dateModified" content="2022-02-26T16:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%202%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&body=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-338c3eee-ee71-11e8-8bcd-bb0efc760679" data-toggle="modal" data-instance="#gallery-items-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-photo-modal" data-target="#photo-carousel-156c9776-974f-11ec-a2b6-b7a1e1b8ef04">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Haven Police generic"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=640%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">WFSB file</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="156c9776-974f-11ec-a2b6-b7a1e1b8ef04">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%202%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&body=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="save-list-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="controlled-font" data-block="true" data-editor="8c6s8" data-offset-key="atq02-0-0"><div><p class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="atq02-0-0"><span data-offset-key="atq02-0-0">NEW HAVEN, Conn. (WFSB) - Two New Haven Police Officers were injured after they crashed into each other responding to a robbery.</span></p></div></div><div><div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="89kvp-0-0"><span data-offset-key="89kvp-0-0">While the officers were on route to investigate a robbery in the Fair Haven neighborhood, the cruisers collided at the intersection of Lombard Street and Blatchley Avenue.</span></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681744');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="controlled-font" data-block="true" data-editor="8c6s8" data-offset-key="6ucen-0-0"><div><p class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="6ucen-0-0"><span data-offset-key="6ucen-0-0">They were taken to a local hospital for minor injuries.</span></p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681746');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2021 WFSB. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%202%20NHPD%20officers%20injured%20in%202%20cruiser%20crash&body=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"156c9776-974f-11ec-a2b6-b7a1e1b8ef04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" class="save-list-156c9776-974f-11ec-a2b6-b7a1e1b8ef04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-338c3eee-ee71-11e8-8bcd-bb0efc760679">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Haven Police generic"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/38/338c3eee-ee71-11e8-8bcd-bb0efc760679/5bf6d566be5a1.image.jpg?resize=640%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">WFSB file</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-681740" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681740');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22robbery%22#tncms-source=keyword" class="tag-robbery label label-default" data-tncms-track-dmp='search: robbery'>Robbery</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22new%20haven%22#tncms-source=keyword" class="tag-new-haven label label-default" data-tncms-track-dmp='search: new-haven'>New Haven</a>
            </li> <li>
                <a href="/search/?k=%22cruiser%22#tncms-source=keyword" class="tag-cruiser label label-default" data-tncms-track-dmp='search: cruiser'>Cruiser</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22collide%22#tncms-source=keyword" class="tag-collide label label-default" data-tncms-track-dmp='search: collide'>Collide</a>
            </li> <li>
                <a href="/search/?k=%22injury%22#tncms-source=keyword" class="tag-injury label label-default" data-tncms-track-dmp='search: injury'>Injury</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8f5edb9a-e023-11eb-a84f-674b911393f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfsb.com/users/profile/Ashley%20RK%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ashley RK Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/c7af4d9bfe89ab73574969d47ccf7bf2?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfsb.com/users/profile/Ashley%20RK%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Ashley RK Smith</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Ashley.Smith@wfsb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8f5edb9a-e023-11eb-a84f-674b911393f3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8f5edb9a-e023-11eb-a84f-674b911393f3&amp;s=start_time&amp;sd=desc" data-subject="Ashley RK Smith" data-description="Whenever Ashley RK Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Ashley RK Smith notification" data-author-id="8f5edb9a-e023-11eb-a84f-674b911393f3" data-user-url="https://www.wfsb.com/users/">
        <i class="fas tnt-star"></i> Follow Ashley RK Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfsb.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfsb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686220" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-668791" class="tncms-block"><section id="block-668791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-668791 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-668791" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-668791" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/2-nhpd-officers-injured-in-2-cruiser-crash/article_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="156c9776-974f-11ec-a2b6-b7a1e1b8ef04" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fnews%2F2-nhpd-officers-injured-in-2-cruiser-crash%2Farticle_156c9776-974f-11ec-a2b6-b7a1e1b8ef04.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681733" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681733" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681733');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-668743" class="tncms-block"><section id="block-668743" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-668743 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-668743" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-3ef103c8-b11d-11e8-8c3a-0f53dc454f33" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3ef103c8-b11d-11e8-8c3a-0f53dc454f33 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html?block_id=668743" class="tnt-asset-link"  aria-label="Early Warning Weather Forecast">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Early Warning Weather Forecast"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather" class="tnt-section-tag">Connecticut Weather</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html?block_id=668743" class="tnt-asset-link" aria-label="Early Warning Weather Forecast">
        

        
            Early Warning Weather Forecast</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-07985296-f39c-11ea-9800-43fee323d745-asset-3ef103c8-b11d-11e8-8c3a-0f53dc454f33" class="tnt-byline asset-byline"  >Lorin  Richardson</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-53d29258-b603-11e8-8728-130ab5423b29" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-53d29258-b603-11e8-8728-130ab5423b29 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/technical_discussion/technical-discussion-icy-spots-this-morning-a-sunny-but-cold-weekend-on-tap/article_53d29258-b603-11e8-8728-130ab5423b29.html?block_id=668743" class="tnt-asset-link"  aria-label="Technical Discussion: Icy Spots This Morning &amp; A Sunny But Cold Weekend On Tap!">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Technical Discussion: Icy Spots This Morning &amp; A Sunny But Cold Weekend On Tap!"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/7f/77fd32c5-db67-5774-a5c2-55c8cf96d37a/621a20e36ebb9.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather/technical_discussion" class="tnt-section-tag">Technical Discussion</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/technical_discussion/technical-discussion-icy-spots-this-morning-a-sunny-but-cold-weekend-on-tap/article_53d29258-b603-11e8-8728-130ab5423b29.html?block_id=668743" class="tnt-asset-link" aria-label="Technical Discussion: Icy Spots This Morning &amp; A Sunny But Cold Weekend On Tap!">
        

        
            Technical Discussion: Icy Spots This Morning & A Sunny But Cold Weekend On Tap!</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-07985296-f39c-11ea-9800-43fee323d745-asset-53d29258-b603-11e8-8728-130ab5423b29" class="tnt-byline asset-byline"  >Lorin  Richardson</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-aedc277c-96fb-11ec-9a76-8b266ba9892e" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-aedc277c-96fb-11ec-9a76-8b266ba9892e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/six-people-died-after-two-separate-crashes-involving-wrong-way-drivers/article_aedc277c-96fb-11ec-9a76-8b266ba9892e.html?block_id=668743" class="tnt-asset-link"  aria-label="Six people died after two separate crashes involving wrong way drivers">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Six people died after two separate crashes involving wrong way drivers"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/76/776824d5-7124-50a4-aa4f-36a13424b3f7/621a3600b695d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Connecticut News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/six-people-died-after-two-separate-crashes-involving-wrong-way-drivers/article_aedc277c-96fb-11ec-9a76-8b266ba9892e.html?block_id=668743" class="tnt-asset-link" aria-label="Six people died after two separate crashes involving wrong way drivers">
        

        
            Six people died after two separate crashes involving wrong way drivers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-168cab5c-2c31-11ec-bb3c-d35669869124-asset-aedc277c-96fb-11ec-9a76-8b266ba9892e" class="tnt-byline asset-byline"  >Olivia Kalentek</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-e468a49c-9345-11ec-b4c0-2721f227d2a2" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e468a49c-9345-11ec-b4c0-2721f227d2a2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watertown-mother-charged-with-leaving-young-children-home-alone-during-vacation-arrested-again/article_e468a49c-9345-11ec-b4c0-2721f227d2a2.html?block_id=668743" class="tnt-asset-link"  aria-label="Watertown mother charged with leaving young children home alone during vacation arrested again">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watertown mother charged with leaving young children home alone during vacation arrested again"
                            class="img-responsive lazyload full default"
                            width="183"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/44/744a5f6a-9346-11ec-85b9-e7192637e8b2/6213de0743a08.image.png?crop=183%2C103%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/7/44/744a5f6a-9346-11ec-85b9-e7192637e8b2/6213de0743a08.image.png?crop=183%2C103%2C0%2C46&resize=183%2C103&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Connecticut News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/watertown-mother-charged-with-leaving-young-children-home-alone-during-vacation-arrested-again/article_e468a49c-9345-11ec-b4c0-2721f227d2a2.html?block_id=668743" class="tnt-asset-link" aria-label="Watertown mother charged with leaving young children home alone during vacation arrested again">
        

        
            Watertown mother charged with leaving young children home alone during vacation arrested again</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-deae5eb4-8c52-11e8-a9c4-674d3459b1bc-asset-e468a49c-9345-11ec-b4c0-2721f227d2a2" class="tnt-byline asset-byline"  >Rob  Polansky</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-f84ddc50-9590-11ec-a6cd-83772ae5e616" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f84ddc50-9590-11ec-a6cd-83772ae5e616 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/torrington-high-school-dismisses-early-after-reaction-over-new-school-phone-policy/article_f84ddc50-9590-11ec-a6cd-83772ae5e616.html?block_id=668743" class="tnt-asset-link"  aria-label="Torrington High School dismisses early after reaction over new school phone policy">
                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Torrington High School dismisses early after reaction over new school phone policy"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/2/23/2235b51b-6823-5d6e-9fc6-f75692fcba39/62180e1cacdb7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Connecticut News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/torrington-high-school-dismisses-early-after-reaction-over-new-school-phone-policy/article_f84ddc50-9590-11ec-a6cd-83772ae5e616.html?block_id=668743" class="tnt-asset-link" aria-label="Torrington High School dismisses early after reaction over new school phone policy">
        

        
            Torrington High School dismisses early after reaction over new school phone policy</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-deae5eb4-8c52-11e8-a9c4-674d3459b1bc-asset-f84ddc50-9590-11ec-a6cd-83772ae5e616" class="tnt-byline asset-byline"  >Rob  Polansky</span>,
                <span id="author-d2f0768a-bb68-11e8-8584-e3e52871f82b-asset-f84ddc50-9590-11ec-a6cd-83772ae5e616" class="tnt-byline asset-byline"  >Courtney Zieller</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-681734" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681734');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950367" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950367');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-668831" class="tncms-block"><hr style="margin-bottom:20px;"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-668772" class="tncms-block padding-bottom one-fifty"><section id="block-668772" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="WFSB Channel 3 Eyewitness News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/9f2196f8-b10a-11e8-bdfe-b7af3276502a.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="138"
                height="50"
                alt="WFSB Channel 3 Eyewitness News"
                ></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-team"  href="/investigations/"  tabindex="0" >
                    <span class="nav-label">I-Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-medical-rounds"  href="/medical_rounds/"  tabindex="0" >
                    <span class="nav-label">Medical Rounds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-better-ct"  href="/better/"  tabindex="0" >
                    <span class="nav-label">Better CT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/recipes/"  tabindex="0" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-our-apps"  href="/site/station_info/apps"  tabindex="0" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner="  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/site/station_info/contests"  tabindex="0" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-schedule"  href="/site/station_info/tv_schedule"  tabindex="0" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/station_info/contact_us"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/site/station_info/captioning"  tabindex="0" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/station_info/careers"  tabindex="0" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-our-team"  href="/site/station_info/meet_the_team"  tabindex="0" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ad-choices"  href="https://www.wfsb.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0" >
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-eeo-public-file-report"  href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/f/ff/fffc6668-56a4-11ec-be5b-eb437c63a539/61ae254284c76.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WFSB"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-668769" class="tncms-block"><section id="block-668769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668769 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>wfsb.com</strong><br>
    3 Denise D’Ascenzo Way <br>
    Rocky Hill, CT 06067
    <br>
    
        <strong>Phone:</strong> (860) 728-3333<br>
        <strong>Email:</strong> <a href="mailto:iwitness@wfsb.com">iwitness@wfsb.com</a><br>
    
</address></section></div><div id="tncms-block-983886" class="tncms-block"><p>Public File</p><p>
</p><p>For questions about WFSB's FCC online public file or help with the FCC online public file, contact: WFSB Human Resources 
</p><p>Phone: 515-284-3707  </p>
<p>Email: Amy.Mazurowski@wfsb.com</p><p></p></div><div id="tncms-block-668776" class="tncms-block padding-bottom"><div class="follow-links-668776 default">
    
    <section id="block-668776" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668776 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WFSB3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WFSBnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCByGc7P_siORkC1pum8T3_Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wfsbnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfsb.com",
  "sameAs" : ["https://www.facebook.com/WFSB3/","https://twitter.com/WFSBnews","https://www.youtube.com/channel/UCByGc7P_siORkC1pum8T3_Q","https://www.instagram.com/wfsbnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-668739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-668739"><div class="col-md-7"><small>A Gray Media Group, Inc. Station - &copy; 2002-2022 Gray Television, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681743" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681743');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681737" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681737" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681737');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("156c9776-974f-11ec-a2b6-b7a1e1b8ef04")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#local", "#wfsb", "#home", "officer", "robbery", "police", "new haven", "cruiser", "crash", "collide", "injury"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-668774'),
            query_input = d.getElementById('site-search-668774-term'),
            search_dropdown = d.getElementById('site-search-668774-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-668774 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-668773'),
            query_input = d.getElementById('site-search-668773-term'),
            search_dropdown = d.getElementById('site-search-668773-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-668773 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>