
  


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfsb.com/content/tncms/live/" />
<meta name="keywords" content="ct weather, wfsb weather, snow, temperature, december, meteorology, drizzle, shower, warm front, high, connecticut, fog, evening, high pressure, storm, november, precipitation, advisory, forecast, wind chill, midweek, breeze, low, morning, wind, alfred, bailey, gust, rain shower, snow flurry, todd, weather, ice storm, power outage, rain, weather conditions, watch, low pressure, flood, cold front, sleet, january, christmas, sunshine, high temperature, air, cloud cover, flurry, total, northwest wind, cold, cooper, blizzard, cloud, new england, occluded front, visibility, winter storm, dry air, low pressure system, accumulation, dry, mix, zoology, moisture, national weather service, sky, north wind, coating, advidory, nor'easter, squall, cold weather, february, trend, alert, inland, thunderstorm, downpour, west wind, sprinkle, april, normal, weekend, greater hartford area, relative humidity, nw, rainfall, sun, deficit, bridgeport, afternoon, danger, sea breeze, model, drought, storm system, inch, cooler, uncertainty, storm center, snowfall, thunder, warning, march, tornado, forecasting, cool, damage, temp, hump day, may, sunglasses, west, week, workweek, potential, condition, wfsb, damp, nighttime, mother's day, bruce deprest, haney, gfs, chance, spot, coast, litchfield county, degree, fair weather, shoreline, variable, summertime, warming, guidance, amount, town, crescent, moon, soaking, threat, melissa cole, mark dixon, warmth, warm, humidity, air mass, disturbance, memorial day, lingering, northwest, compliment, round, setup, record, hot weather, june, holiday, heat wave, dew point" />
<meta name="news_keywords" content="ct weather, wfsb weather, snow, temperature, december, meteorology, drizzle, shower, warm front, high, connecticut, fog, evening, high pressure, storm, november, precipitation, advisory, forecast, wind chill, midweek, breeze, low, morning, wind, alfred, bailey, gust, rain shower, snow flurry, todd, weather, ice storm, power outage, rain, weather conditions, watch, low pressure, flood, cold front, sleet, january, christmas, sunshine, high temperature, air, cloud cover, flurry, total, northwest wind, cold, cooper, blizzard, cloud, new england, occluded front, visibility, winter storm, dry air, low pressure system, accumulation, dry, mix, zoology, moisture, national weather service, sky, north wind, coating, advidory, nor'easter, squall, cold weather, february, trend, alert, inland, thunderstorm, downpour, west wind, sprinkle, april, normal, weekend, greater hartford area, relative humidity, nw, rainfall, sun, deficit, bridgeport, afternoon, danger, sea breeze, model, drought, storm system, inch, cooler, uncertainty, storm center, snowfall, thunder, warning, march, tornado, forecasting, cool, damage, temp, hump day, may, sunglasses, west, week, workweek, potential, condition, wfsb, damp, nighttime, mother's day, bruce deprest, haney, gfs, chance, spot, coast, litchfield county, degree, fair weather, shoreline, variable, summertime, warming, guidance, amount, town, crescent, moon, soaking, threat, melissa cole, mark dixon, warmth, warm, humidity, air mass, disturbance, memorial day, lingering, northwest, compliment, round, setup, record, hot weather, june, holiday, heat wave, dew point" />
<meta name="description" content="Showers and storms along with higher humidity today and tomorrow. Then, a heat wave begins this weekend!" />
<meta name="author" content="Mark Dixon" />
<meta property="article:author" content="https://www.facebook.com/MDixonTV/?ref=br_rs" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547749847" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wfsbdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/3d/53d29258-b603-11e8-8728-130ab5423b29/5bc73a3fec187.preview.jpg?resize=640%2C360" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Technical Discussion: Unsettled with showers and storms, then it's just hot &amp; humid!" />
<meta property="og:description" content="Showers and storms along with higher humidity today and tomorrow. Then, a heat wave begins this weekend!" />
<meta property="og:site_name" content="WFSB" />
<meta property="og:section" content="Technical Discussion" />
<meta property="article:publisher" content="https://www.facebook.com/WFSB3/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WFSBnews" />
<meta name="twitter:creator" content="@https://twitter.com/MarkDixonTV" />
<meta name="twitter:image:alt" content="Technical Discussion" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1619804249"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.7ee0d2056d16b9d59396977610e2f51b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1619804249"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather\/technical_discussion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mark Dixon","id":"53d29258-b603-11e8-8728-130ab5423b29","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/weather\/technical_discussion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mark Dixon","id":"53d29258-b603-11e8-8728-130ab5423b29","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W9GDDFH');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/wfsb-wrapper.js?_dc=1619804249"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-216989747619753.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1619804249"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wfsb.com/weather/technical_discussion&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wfsb.com/weather/technical_discussion&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-25"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1619804249"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ct weather","wfsb weather","snow","temperature","december","meteorology","drizzle","shower","warm front","high"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfsb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681748'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681748'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031427'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031427'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681731'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681731'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wfsb.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681744'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681744'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2],['fluid']]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2],['fluid']]).build();
                gptAdSlots['ad-703195'] = googletag.defineSlot(adUnit, [[2,2],['fluid']], 'ad-703195').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703195'].setTargeting('pos', ['native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681746'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681746'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [160, 600]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681740'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-681740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681740'].setTargeting('pos', ['tablet-side-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-686220'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-686220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-686220'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681733'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681733').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681733'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681734'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681734'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950367'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950367'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681737'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681737').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681737'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wfsb.com/weather/technical_discussion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681743'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681743'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Technical Discussion: Unsettled with showers and storms, then it's just hot &amp; humid! | Technical Discussion | wfsb.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WFSB overwrites */ .navbar-header {width:237px; } .navbar-brand { width:175px; } @media (max-width:767px) { .navbar-brand img { max-width: 130px !important; padding-top: 4px; } } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:540px !important} /* Individual Block Overrides */ #tncms-block-668832 li{max-width:33px} #site-navbar-container .navbar-nav > li > a { padding-left:4px;padding-right:8px; } .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfsb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/57aea008-9509-11e8-9988-fbf0d516d94e.png?crop=663%2C663%2C0%2C68&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Technical Discussion: Unsettled with showers and storms, then it's just hot &amp; humid! | Technical Discussion | wfsb.com" href="http://www.wfsb.com/search/?f=rss&amp;t=article&amp;c=weather/technical_discussion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wfsb.com';
            _sf_async_config.path = 'https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html';
            _sf_async_config.sections = ',weather,technical_discussion';_sf_async_config.authors = 'Mark Dixon';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->   
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '471524917159477');
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=471524917159477&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-53d29258-b603-11e8-8728-130ab5423b29  section-weather section-technical-discussion type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfsb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather%2Ftechnical_discussion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Mark+Dixon&amp;tncms.asset.id=53d29258-b603-11e8-8728-130ab5423b29&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9GDDFH&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather%2Ftechnical_discussion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Mark+Dixon&amp;tncms.asset.id=53d29258-b603-11e8-8728-130ab5423b29&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfsb.com/users/admin/contribute/article/?assetid=53d29258-b603-11e8-8728-130ab5423b29&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfsb.com/users/admin/contribute/article/?from_section=/weather/technical_discussion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfsb.com/tncms/admin/editorial-asset/?edit=53d29258-b603-11e8-8728-130ab5423b29"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-668774" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-668774" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668774" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-668774" aria-labelledby="site-search-button-668774" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-668774-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668774-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-668774" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-668774-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668774').submit();
        return false;
    });

    $('#site-search-668774').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668774 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668774 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668774-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/local_news_only/"  class="nav-link tnt-section-local-news-only">Local News Only</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/3cares/"  class="nav-link tnt-section-3cares">3Cares</a>
                                </li><li>
                                    <a href="/news/somethings_brewing/"  class="nav-link tnt-section-somethings-brewing">Something's Brewing</a>
                                </li><li>
                                    <a href="/news/somethings_cooking/"  class="nav-link tnt-section-somethings-cooking">Something's Cooking</a>
                                </li><li>
                                    <a href="/news/money_monday/"  class="nav-link tnt-section-money-monday">Money Monday</a>
                                </li><li>
                                    <a href="/news/wellness_wednesday/"  class="nav-link tnt-section-wellness-wednesday">Wellness Wednesday</a>
                                </li><li>
                                    <a href="/news/family_friday/"  class="nav-link tnt-section-family-friday">Family Friday</a>
                                </li><li>
                                    <a href="/news/trending_now/"  class="nav-link tnt-section-trending-now">Trending Now</a>
                                </li><li>
                                    <a href="/news/lost_and_pound/"  class="nav-link tnt-section-lost-and-pound">Lost and Pound</a>
                                </li><li>
                                    <a href="/fugitivefiles/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/news/hometown_scramble/"  class="nav-link tnt-section-hometown-scramble">Hometown Scramble</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav in"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler_loop/"  class="nav-link tnt-section-pinpoint-doppler-loop">Pinpoint Doppler Loop</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler_livestream/"  class="nav-link tnt-section-pinpoint-doppler-livestream">Pinpoint Doppler Livestream</a>
                                </li><li>
                                    <a href="/weather/7_day/"  class="nav-link tnt-section-7-day">7-Day</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/maps"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/hurricane"  class="nav-link tnt-section-hurricane-tracker">Hurricane Tracker</a>
                                </li><li>
                                    <a href="/weather/technical_discussion/"  class="nav-link tnt-section-technical-discussion">Technical Discussion</a>
                                </li><li>
                                    <a href="/weather/science_sunday/"  class="nav-link tnt-section-science-sunday-ct-science-center">Science Sunday/ CT Science Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/better"  class="nav-link tnt-section-better-connecticut">Better Connecticut</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/better/money/"  class="nav-link tnt-section-better-money-with-johnson-brunetti">Better Money with Johnson Brunetti</a>
                                </li><li>
                                    <a href="/better/better_lawyer/"  class="nav-link tnt-section-better-lawyer">Better Lawyer</a>
                                </li><li>
                                    <a href="/better/aging_in_style/"  class="nav-link tnt-section-aging-in-style">Aging in Style</a>
                                </li><li>
                                    <a href="/better/better_realty/"  class="nav-link tnt-section-better-realty">Better Realty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/livestream/"  class="nav-link tnt-section-watch-live-events-weather-and-updates">Watch Live Events, Weather, and Updates</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/cbs_livestream/"  class="nav-link tnt-section-cbs-livestream">CBS Livestream</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/votenow/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ct21/"  class="nav-link tnt-section-ct-21">CT 21</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submit_a_photo/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/surprise_squad/"  class="nav-link tnt-section-liberty-bank-surprise-squad">Liberty Bank Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/medical_rounds/"  class="nav-link tnt-section-medical-rounds">Medical Rounds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/sports/friday_night_football/"  class="nav-link tnt-section-friday-night-football">Friday Night Football</a>
                                </li><li>
                                    <a href="/sports/friday_night_frenzy/"  class="nav-link tnt-section-friday-night-frenzy">Friday Night Frenzy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/birthdays_anniversaries/"  class="nav-link tnt-section-birthdays-anniversaries">Birthdays & Anniversaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WFSB&knocking_aff=WFSB"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/contact_us"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_the_team"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/travelers_championship/"  class="nav-link tnt-section-travelers_championship">Travelers_championship</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-668832" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-668832 default">
    
    <section id="block-668832" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WFSB3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WFSBnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wfsbnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfsb.com",
  "sameAs" : ["https://www.facebook.com/WFSB3/","https://twitter.com/WFSBnews","https://www.instagram.com/wfsbnews"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668771" class="tncms-block"><div id="site-logo-668771" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/1cd88816-f9f9-11ea-9134-27060199e530.jpg 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="161"
            height="50"
            alt="WFSB | Eyewitness News"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaccine-authority"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Vaccine Authority</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better-ct"  href="/better"  tabindex="0">
                    <span class="nav-label">Better CT</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/news/videos"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medical-rounds"  href="/medical_rounds/"  tabindex="0">
                    <span class="nav-label">Medical Rounds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WFSB&amp;knocking_aff=WFSB"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-668777" class="tncms-block nav-user"><div id="user-controls-668777" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wfsb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfsb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfsb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfsb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-668777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfsb.com/users/logout/" id="user-logout-form-668777"><input type="hidden" name="referer_url" value="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-668773" class="tncms-block header-search"><ul id="site-search-668773-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-668773" aria-labelledby="site-search-button-668773" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-668773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668773-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-668773" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-668773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668773').submit();
        return false;
    });

    $('#site-search-668773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-668779" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-668779" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="67&deg;F - Cloudy">
                <div class="temp-desc">
                    <span class="temp">67&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="cloudy" title="67&deg;F - Cloudy" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Cloudy</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "88dbb1fcb1b0a03a2bee0643d0dca474");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681748" class="tncms-block ad-pencil-margin">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681748" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681748');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-668766" class="tncms-block breaking-block"><section id="block-668766" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// WFSB --><div class="mrd-breaking mrd-type-breaking mrd-breaking-668766">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.wfsb.com/news/harwinton-man-arrested-on-charges-related-to-riot-at-u-s-capitol/article_a24ef446-c481-11eb-bd14-5719126eb71b.html">Breaking //&nbsp;Harwinton man arrested on charges related to riot at U.S. Capitol
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-25', 'auto', 'breaking');

      $('#block-668766 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'WFSB',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031427" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031427');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681731" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-313a535c-b76b-11e8-90ca-17e2e6c067f4" class="modal fullscreen in modal-image image-mugshot modal-313a535c-b76b-11e8-90ca-17e2e6c067f4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=640%2C360 640w"
                    sizes="100vw"
                    
                    width="640"
                    height="360"
                    alt="Technical Discussion"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-313a535c-b76b-11e8-90ca-17e2e6c067f4" data-target=".caption-inner-modal-image-313a535c-b76b-11e8-90ca-17e2e6c067f4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-313a535c-b76b-11e8-90ca-17e2e6c067f4 collapse in"><div class="caption-text"><p>(WFSB)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Ftechnical-discussion%2Fimage_313a535c-b76b-11e8-90ca-17e2e6c067f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/technical-discussion/image_313a535c-b76b-11e8-90ca-17e2e6c067f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Technical%20Discussion&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Ftechnical-discussion%2Fimage_313a535c-b76b-11e8-90ca-17e2e6c067f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/technical-discussion/image_313a535c-b76b-11e8-90ca-17e2e6c067f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/technical-discussion/image_313a535c-b76b-11e8-90ca-17e2e6c067f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/technical-discussion/image_313a535c-b76b-11e8-90ca-17e2e6c067f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/313a535c-b76b-11e8-90ca-17e2e6c067f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%20Technical%20Discussion&body=https%3A%2F%2Fwww.wfsb.com%2Ftechnical-discussion%2Fimage_313a535c-b76b-11e8-90ca-17e2e6c067f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/technical-discussion/image_313a535c-b76b-11e8-90ca-17e2e6c067f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"313a535c-b76b-11e8-90ca-17e2e6c067f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-313a535c-b76b-11e8-90ca-17e2e6c067f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="313a535c-b76b-11e8-90ca-17e2e6c067f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="313a535c-b76b-11e8-90ca-17e2e6c067f4" class="save-list-313a535c-b76b-11e8-90ca-17e2e6c067f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="313a535c-b76b-11e8-90ca-17e2e6c067f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-313a535c-b76b-11e8-90ca-17e2e6c067f4 img { max-height: 360px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53d29258-b603-11e8-8728-130ab5423b29" class="asset article-default"  data-url="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Showers and storms along with higher humidity today and tomorrow.  Then, a heat wave begins this weekend!</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/3d/53d29258-b603-11e8-8728-130ab5423b29/5bc73a3fec187.preview.jpg?resize=640%2C360">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="wfsb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfsb.com\/tncms\/search\/mlt\/?origin=53d29258-b603-11e8-8728-130ab5423b29&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53d29258-b603-11e8-8728-130ab5423b29","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53d29258-b603-11e8-8728-130ab5423b29" class="asset-paging">
                <div id="paging-prev-53d29258-b603-11e8-8728-130ab5423b29" class="paging-link prev offset"></div>
                <div id="paging-next-53d29258-b603-11e8-8728-130ab5423b29" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Technical Discussion: Unsettled with showers and storms, then it's just hot & humid!
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2eb84074-b088-11e8-8b99-1f526283bd22-asset-53d29258-b603-11e8-8728-130ab5423b29" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wfsb.com/users/profile/Mark%20Dixon">Mark Dixon</a></span>
                
                    <div id="author-popup-2eb84074-b088-11e8-8b99-1f526283bd22-asset-53d29258-b603-11e8-8728-130ab5423b29-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2eb84074-b088-11e8-8b99-1f526283bd22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfsb.com/users/profile/Mark%20Dixon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Dixon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/avatars/2/eb/840/2eb84074-b088-11e8-8b99-1f526283bd22.b69c3f1d0949334aa74426eea0aca8d6.png?_dc=1536849710"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfsb.com/users/profile/Mark%20Dixon" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Dixon</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MDixonTV/?ref=br_rs" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/MarkDixonTV" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mark.dixon@wfsb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2eb84074-b088-11e8-8b99-1f526283bd22-asset-53d29258-b603-11e8-8728-130ab5423b29').popover({
                            content: $('#author-popup-2eb84074-b088-11e8-8b99-1f526283bd22-asset-53d29258-b603-11e8-8728-130ab5423b29-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-06-03T12:55:47-04:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-06-03T12:55:47-04:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time><time datetime="2021-06-03T12:00:00-04:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Jun 3, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">2</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-03T12:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-03T12:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-03T08:55:47-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/53d29258-b603-11e8-8728-130ab5423b29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%20Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&body=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-313a535c-b76b-11e8-90ca-17e2e6c067f4" data-toggle="modal" data-instance="#gallery-items-53d29258-b603-11e8-8728-130ab5423b29-photo-modal" data-target="#photo-carousel-53d29258-b603-11e8-8728-130ab5423b29">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Technical Discussion"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=640%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(WFSB)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WFSB/fa9eed12f2841407577d5b64ee431193d36cac91" data-uuid="50c07249-e871-5ccf-9cf2-f1c9c17611ee"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "FORECAST: Showers, thunderstorms are possible today and tomorrow",
                "description": "Showers and thunderstorms are possible today and tomorrow. Here's Thursday's noon forecast.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-06-03T12:26:00-04:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Showers and thunderstorms are possible today and tomorrow. Here's Thursday's noon forecast. </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53d29258-b603-11e8-8728-130ab5423b29">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/53d29258-b603-11e8-8728-130ab5423b29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%20Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&body=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53d29258-b603-11e8-8728-130ab5423b29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53d29258-b603-11e8-8728-130ab5423b29" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53d29258-b603-11e8-8728-130ab5423b29" class="save-list-53d29258-b603-11e8-8728-130ab5423b29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53d29258-b603-11e8-8728-130ab5423b29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>NOON HOUR UPDATE...</strong></p><p>Some rain is moving through the state as of the Noon hour, then there will be a lull… we'll be monitoring storms that develop to our west later today, that eventually head in our direction. They should arrive, weakening as they move through the state, after the evening commute.</p><p>Tomorrow we’ll see a mostly cloudy sky with perhaps a better chance for rain/storms, especially during the mid to late afternoon hours.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681744');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The forecast for the weekend and beyond is on track. Our pattern will be dry, with temperatures getting progressively warmer --- leading to our first heat wave of the year. Saturday we’re in the mid-80s, then Sunday through next Wednesday temps will be in the 90s… at area beaches, temps will top out in the 80s.</p><p>After tomorrow, our next chance for rain/storms won’t come until next Wednesday/Thursday.</p><p>Mark</p><p><strong>----------------------------------------- </strong></p><p><strong>TODAY &amp; TOMORROW…</strong></p><p>A large area of high pressure will be centered in the Western Atlantic as we close out the week. A south to southwesterly flow around the high will pump moist air into Southern New England. Therefore, we can expect plenty of clouds today, and they will hold temperatures down. Highs will range from 65-75 across the state. However, humidity levels will be on the rise. Dew point temperatures are expected to reach 60-65. Showers and thunderstorms will drift across the state with locally heavy downpours. However, we do not expect a washout. A few strong storms with gusty winds are possible in Western Connecticut. The Storm Prediction Center has placed this part of the state in a “marginal” risk area for damaging winds today.</p><p>Showers and a few thunderstorms will linger into tonight. Plus, it’ll be mild and muggy with lows 60-65. Areas of fog may form.</p><p>Tomorrow will be mostly cloudy, warm and humid. Once again, there will be the chance for a shower or thunderstorm, some of which will produce locally heavy rainfall. Highs will be in the 70s to near 80, and the air will be muggy with dew points in the 60s.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703195" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703195" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703195');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong>THE FIRST WEEKEND OF JUNE…</strong></p><p>The heat is really going to ramp up this weekend. Temperatures will reach the mid to upper 80s Saturday, and the air will be humid. The sky will be partly sunny. There will be a slight chance for an afternoon shower or thunderstorm, but most of the state will remain dry. Saturday night will be mild and muggy with lows in the 60s.</p><p>Sunday will be mostly sunny and hot! We are forecasting highs 90-95 over interior portions of the state. It’ll be a great day for the beach since temperatures will be in the 80s thanks to an onshore breeze. Sunday night will be mild and muggy with lows in the 60s again.</p><p><strong>NEXT WEEK…</strong></p><p>Our first heat wave of 2021 will become official next week! We are forecasting highs in the low and middle 90s Monday, Tuesday, and Wednesday. For a heat wave to occur, we need at least 3 consecutive days with highs of at least 90 degrees. Monday and Tuesday should be dry with partly to mostly sunny skies. A cold front approaching from the north could stir up a few showers and thunderstorms Wednesday afternoon. At this point, it looks like we’ll get a break from the heat later next week.</p><p><strong>MAY 2021 AND THE METEOROLOGICAL SPRING…</strong></p><p>May went into the record books as a wet and slightly cooler than normal month. This was in large part due to the rainy and unseasonably chilly we had over the Memorial Day weekend. The average temperature for the Greater Hartford Area was 59.8 degrees, which is only 0.2 degrees cooler than normal. Total rainfall for May was 5.83”, which is 2.04” above normal. The highest temperature was 90 degrees, which occurred on the 22nd and 26th. The lowest was 38 degrees on the 13th. The high temperature on the 29th was only 49 degrees, which is a new record for the coldest high for that date. The high of 50 degrees on the 30th was also a new daily record.</p><p>For the meteorological spring (March, April, May), the average temperature was 50.6 degrees, which is 1.5 degrees warmer than normal. Total precipitation for the season was 11.09”, which is 0.39” below normal. There was only 0.1” of snow in March, which is also the total for the season. That is 10.4” below normal! These statistics are for the Greater Hartford Area.</p><p>Chief Meteorologist Bruce DePrest with Scot Haney</p><p>“Copyright 2021 WFSB (Meredith Corporation). All rights reserved”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681746');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2021 WFSB (Meredith Corporation). All rights reserved</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&via=WFSBnews&url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfsb.com/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfsb.com/tncms/asset/editorial/53d29258-b603-11e8-8728-130ab5423b29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFSB%5D%20Technical%20Discussion%3A%20Unsettled%20with%20showers%20and%20storms%2C%20then%20it%27s%20just%20hot%20%26%20humid%21&body=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53d29258-b603-11e8-8728-130ab5423b29"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53d29258-b603-11e8-8728-130ab5423b29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53d29258-b603-11e8-8728-130ab5423b29" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53d29258-b603-11e8-8728-130ab5423b29" class="save-list-53d29258-b603-11e8-8728-130ab5423b29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53d29258-b603-11e8-8728-130ab5423b29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-313a535c-b76b-11e8-90ca-17e2e6c067f4">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Technical Discussion"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/13/313a535c-b76b-11e8-90ca-17e2e6c067f4/5b9a84d55930d.image.jpg?resize=640%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>(WFSB)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-3ef103c8-b11d-11e8-8c3a-0f53dc454f33" class="clearfix card summary has-image image-  card-section-weather tnt-section-weather">
            <div class="card-container"><div class="card-image "><div class="media-preview-3ef103c8-b11d-11e8-8c3a-0f53dc454f33 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early Warning Weather Forecast"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html" class="tnt-asset-link">
        

        
            Early Warning Weather Forecast</a></h3></div>
    

                    

                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Muggier with showers and possibly thunderstorms, today &amp; tomorrow.  Thereafter, it's all about 90° temps and our 1st heat wave of the year! </p></p>
                            </div>
                        
                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-681740" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681740');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ct%20weather%22#tncms-source=keyword" class="tag-ct-weather label label-default" data-tncms-track-dmp='search: ct-weather'>Ct Weather</a>
            </li> <li>
                <a href="/search/?k=%22wfsb%20weather%22#tncms-source=keyword" class="tag-wfsb-weather label label-default" data-tncms-track-dmp='search: wfsb-weather'>Wfsb Weather</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22december%22#tncms-source=keyword" class="tag-december label label-default" data-tncms-track-dmp='search: december'>December</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22drizzle%22#tncms-source=keyword" class="tag-drizzle label label-default" data-tncms-track-dmp='search: drizzle'>Drizzle</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22warm%20front%22#tncms-source=keyword" class="tag-warm-front label label-default" data-tncms-track-dmp='search: warm-front'>Warm Front</a>
            </li> <li>
                <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high'>High</a>
            </li> <li>
                <a href="/search/?k=%22connecticut%22#tncms-source=keyword" class="tag-connecticut label label-default" data-tncms-track-dmp='search: connecticut'>Connecticut</a>
            </li> <li>
                <a href="/search/?k=%22fog%22#tncms-source=keyword" class="tag-fog label label-default" data-tncms-track-dmp='search: fog'>Fog</a>
            </li> <li>
                <a href="/search/?k=%22evening%22#tncms-source=keyword" class="tag-evening label label-default" data-tncms-track-dmp='search: evening'>Evening</a>
            </li> <li>
                <a href="/search/?k=%22high%20pressure%22#tncms-source=keyword" class="tag-high-pressure label label-default" data-tncms-track-dmp='search: high-pressure'>High Pressure</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22november%22#tncms-source=keyword" class="tag-november label label-default" data-tncms-track-dmp='search: november'>November</a>
            </li> <li>
                <a href="/search/?k=%22precipitation%22#tncms-source=keyword" class="tag-precipitation label label-default" data-tncms-track-dmp='search: precipitation'>Precipitation</a>
            </li> <li>
                <a href="/search/?k=%22advisory%22#tncms-source=keyword" class="tag-advisory label label-default" data-tncms-track-dmp='search: advisory'>Advisory</a>
            </li> <li>
                <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast'>Forecast</a>
            </li> <li>
                <a href="/search/?k=%22wind%20chill%22#tncms-source=keyword" class="tag-wind-chill label label-default" data-tncms-track-dmp='search: wind-chill'>Wind Chill</a>
            </li> <li>
                <a href="/search/?k=%22midweek%22#tncms-source=keyword" class="tag-midweek label label-default" data-tncms-track-dmp='search: midweek'>Midweek</a>
            </li> <li>
                <a href="/search/?k=%22breeze%22#tncms-source=keyword" class="tag-breeze label label-default" data-tncms-track-dmp='search: breeze'>Breeze</a>
            </li> <li>
                <a href="/search/?k=%22low%22#tncms-source=keyword" class="tag-low label label-default" data-tncms-track-dmp='search: low'>Low</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22alfred%22#tncms-source=keyword" class="tag-alfred label label-default" data-tncms-track-dmp='search: alfred'>Alfred</a>
            </li> <li>
                <a href="/search/?k=%22bailey%22#tncms-source=keyword" class="tag-bailey label label-default" data-tncms-track-dmp='search: bailey'>Bailey</a>
            </li> <li>
                <a href="/search/?k=%22gust%22#tncms-source=keyword" class="tag-gust label label-default" data-tncms-track-dmp='search: gust'>Gust</a>
            </li> <li>
                <a href="/search/?k=%22rain%20shower%22#tncms-source=keyword" class="tag-rain-shower label label-default" data-tncms-track-dmp='search: rain-shower'>Rain Shower</a>
            </li> <li>
                <a href="/search/?k=%22snow%20flurry%22#tncms-source=keyword" class="tag-snow-flurry label label-default" data-tncms-track-dmp='search: snow-flurry'>Snow Flurry</a>
            </li> <li>
                <a href="/search/?k=%22todd%22#tncms-source=keyword" class="tag-todd label label-default" data-tncms-track-dmp='search: todd'>Todd</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22ice%20storm%22#tncms-source=keyword" class="tag-ice-storm label label-default" data-tncms-track-dmp='search: ice-storm'>Ice Storm</a>
            </li> <li>
                <a href="/search/?k=%22power%20outage%22#tncms-source=keyword" class="tag-power-outage label label-default" data-tncms-track-dmp='search: power-outage'>Power Outage</a>
            </li> <li>
                <a href="/search/?k=%22rain%22#tncms-source=keyword" class="tag-rain label label-default" data-tncms-track-dmp='search: rain'>Rain</a>
            </li> <li>
                <a href="/search/?k=%22weather%20conditions%22#tncms-source=keyword" class="tag-weather-conditions label label-default" data-tncms-track-dmp='search: weather-conditions'>Weather Conditions</a>
            </li> <li>
                <a href="/search/?k=%22watch%22#tncms-source=keyword" class="tag-watch label label-default" data-tncms-track-dmp='search: watch'>Watch</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%22#tncms-source=keyword" class="tag-low-pressure label label-default" data-tncms-track-dmp='search: low-pressure'>Low Pressure</a>
            </li> <li>
                <a href="/search/?k=%22flood%22#tncms-source=keyword" class="tag-flood label label-default" data-tncms-track-dmp='search: flood'>Flood</a>
            </li> <li>
                <a href="/search/?k=%22cold%20front%22#tncms-source=keyword" class="tag-cold-front label label-default" data-tncms-track-dmp='search: cold-front'>Cold Front</a>
            </li> <li>
                <a href="/search/?k=%22sleet%22#tncms-source=keyword" class="tag-sleet label label-default" data-tncms-track-dmp='search: sleet'>Sleet</a>
            </li> <li>
                <a href="/search/?k=%22january%22#tncms-source=keyword" class="tag-january label label-default" data-tncms-track-dmp='search: january'>January</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%22#tncms-source=keyword" class="tag-sunshine label label-default" data-tncms-track-dmp='search: sunshine'>Sunshine</a>
            </li> <li>
                <a href="/search/?k=%22high%20temperature%22#tncms-source=keyword" class="tag-high-temperature label label-default" data-tncms-track-dmp='search: high-temperature'>High Temperature</a>
            </li> <li>
                <a href="/search/?k=%22air%22#tncms-source=keyword" class="tag-air label label-default" data-tncms-track-dmp='search: air'>Air</a>
            </li> <li>
                <a href="/search/?k=%22cloud%20cover%22#tncms-source=keyword" class="tag-cloud-cover label label-default" data-tncms-track-dmp='search: cloud-cover'>Cloud Cover</a>
            </li> <li>
                <a href="/search/?k=%22flurry%22#tncms-source=keyword" class="tag-flurry label label-default" data-tncms-track-dmp='search: flurry'>Flurry</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> <li>
                <a href="/search/?k=%22northwest%20wind%22#tncms-source=keyword" class="tag-northwest-wind label label-default" data-tncms-track-dmp='search: northwest-wind'>Northwest Wind</a>
            </li> <li>
                <a href="/search/?k=%22cold%22#tncms-source=keyword" class="tag-cold label label-default" data-tncms-track-dmp='search: cold'>Cold</a>
            </li> <li>
                <a href="/search/?k=%22cooper%22#tncms-source=keyword" class="tag-cooper label label-default" data-tncms-track-dmp='search: cooper'>Cooper</a>
            </li> <li>
                <a href="/search/?k=%22blizzard%22#tncms-source=keyword" class="tag-blizzard label label-default" data-tncms-track-dmp='search: blizzard'>Blizzard</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> <li>
                <a href="/search/?k=%22new%20england%22#tncms-source=keyword" class="tag-new-england label label-default" data-tncms-track-dmp='search: new-england'>New England</a>
            </li> <li>
                <a href="/search/?k=%22occluded%20front%22#tncms-source=keyword" class="tag-occluded-front label label-default" data-tncms-track-dmp='search: occluded-front'>Occluded Front</a>
            </li> <li>
                <a href="/search/?k=%22visibility%22#tncms-source=keyword" class="tag-visibility label label-default" data-tncms-track-dmp='search: visibility'>Visibility</a>
            </li> <li>
                <a href="/search/?k=%22winter%20storm%22#tncms-source=keyword" class="tag-winter-storm label label-default" data-tncms-track-dmp='search: winter-storm'>Winter Storm</a>
            </li> <li>
                <a href="/search/?k=%22dry%20air%22#tncms-source=keyword" class="tag-dry-air label label-default" data-tncms-track-dmp='search: dry-air'>Dry Air</a>
            </li> <li>
                <a href="/search/?k=%22low%20pressure%20system%22#tncms-source=keyword" class="tag-low-pressure-system label label-default" data-tncms-track-dmp='search: low-pressure-system'>Low Pressure System</a>
            </li> <li>
                <a href="/search/?k=%22accumulation%22#tncms-source=keyword" class="tag-accumulation label label-default" data-tncms-track-dmp='search: accumulation'>Accumulation</a>
            </li> <li>
                <a href="/search/?k=%22dry%22#tncms-source=keyword" class="tag-dry label label-default" data-tncms-track-dmp='search: dry'>Dry</a>
            </li> <li>
                <a href="/search/?k=%22mix%22#tncms-source=keyword" class="tag-mix label label-default" data-tncms-track-dmp='search: mix'>Mix</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture'>Moisture</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22sky%22#tncms-source=keyword" class="tag-sky label label-default" data-tncms-track-dmp='search: sky'>Sky</a>
            </li> <li>
                <a href="/search/?k=%22north%20wind%22#tncms-source=keyword" class="tag-north-wind label label-default" data-tncms-track-dmp='search: north-wind'>North Wind</a>
            </li> <li>
                <a href="/search/?k=%22coating%22#tncms-source=keyword" class="tag-coating label label-default" data-tncms-track-dmp='search: coating'>Coating</a>
            </li> <li>
                <a href="/search/?k=%22advidory%22#tncms-source=keyword" class="tag-advidory label label-default" data-tncms-track-dmp='search: advidory'>Advidory</a>
            </li> <li>
                <a href="/search/?k=%22nor%27easter%22#tncms-source=keyword" class="tag-noreaster label label-default" data-tncms-track-dmp='search: noreaster'>Nor'easter</a>
            </li> <li>
                <a href="/search/?k=%22squall%22#tncms-source=keyword" class="tag-squall label label-default" data-tncms-track-dmp='search: squall'>Squall</a>
            </li> <li>
                <a href="/search/?k=%22cold%20weather%22#tncms-source=keyword" class="tag-cold-weather label label-default" data-tncms-track-dmp='search: cold-weather'>Cold Weather</a>
            </li> <li>
                <a href="/search/?k=%22february%22#tncms-source=keyword" class="tag-february label label-default" data-tncms-track-dmp='search: february'>February</a>
            </li> <li>
                <a href="/search/?k=%22trend%22#tncms-source=keyword" class="tag-trend label label-default" data-tncms-track-dmp='search: trend'>Trend</a>
            </li> <li>
                <a href="/search/?k=%22alert%22#tncms-source=keyword" class="tag-alert label label-default" data-tncms-track-dmp='search: alert'>Alert</a>
            </li> <li>
                <a href="/search/?k=%22inland%22#tncms-source=keyword" class="tag-inland label label-default" data-tncms-track-dmp='search: inland'>Inland</a>
            </li> <li>
                <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default" data-tncms-track-dmp='search: thunderstorm'>Thunderstorm</a>
            </li> <li>
                <a href="/search/?k=%22downpour%22#tncms-source=keyword" class="tag-downpour label label-default" data-tncms-track-dmp='search: downpour'>Downpour</a>
            </li> <li>
                <a href="/search/?k=%22west%20wind%22#tncms-source=keyword" class="tag-west-wind label label-default" data-tncms-track-dmp='search: west-wind'>West Wind</a>
            </li> <li>
                <a href="/search/?k=%22sprinkle%22#tncms-source=keyword" class="tag-sprinkle label label-default" data-tncms-track-dmp='search: sprinkle'>Sprinkle</a>
            </li> <li>
                <a href="/search/?k=%22april%22#tncms-source=keyword" class="tag-april label label-default" data-tncms-track-dmp='search: april'>April</a>
            </li> <li>
                <a href="/search/?k=%22normal%22#tncms-source=keyword" class="tag-normal label label-default" data-tncms-track-dmp='search: normal'>Normal</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22greater%20hartford%20area%22#tncms-source=keyword" class="tag-greater-hartford-area label label-default" data-tncms-track-dmp='search: greater-hartford-area'>Greater Hartford Area</a>
            </li> <li>
                <a href="/search/?k=%22relative%20humidity%22#tncms-source=keyword" class="tag-relative-humidity label label-default" data-tncms-track-dmp='search: relative-humidity'>Relative Humidity</a>
            </li> <li>
                <a href="/search/?k=%22nw%22#tncms-source=keyword" class="tag-nw label label-default" data-tncms-track-dmp='search: nw'>Nw</a>
            </li> <li>
                <a href="/search/?k=%22rainfall%22#tncms-source=keyword" class="tag-rainfall label label-default" data-tncms-track-dmp='search: rainfall'>Rainfall</a>
            </li> <li>
                <a href="/search/?k=%22sun%22#tncms-source=keyword" class="tag-sun label label-default" data-tncms-track-dmp='search: sun'>Sun</a>
            </li> <li>
                <a href="/search/?k=%22deficit%22#tncms-source=keyword" class="tag-deficit label label-default" data-tncms-track-dmp='search: deficit'>Deficit</a>
            </li> <li>
                <a href="/search/?k=%22bridgeport%22#tncms-source=keyword" class="tag-bridgeport label label-default" data-tncms-track-dmp='search: bridgeport'>Bridgeport</a>
            </li> <li>
                <a href="/search/?k=%22afternoon%22#tncms-source=keyword" class="tag-afternoon label label-default" data-tncms-track-dmp='search: afternoon'>Afternoon</a>
            </li> <li>
                <a href="/search/?k=%22danger%22#tncms-source=keyword" class="tag-danger label label-default" data-tncms-track-dmp='search: danger'>Danger</a>
            </li> <li>
                <a href="/search/?k=%22sea%20breeze%22#tncms-source=keyword" class="tag-sea-breeze label label-default" data-tncms-track-dmp='search: sea-breeze'>Sea Breeze</a>
            </li> <li>
                <a href="/search/?k=%22model%22#tncms-source=keyword" class="tag-model label label-default" data-tncms-track-dmp='search: model'>Model</a>
            </li> <li>
                <a href="/search/?k=%22drought%22#tncms-source=keyword" class="tag-drought label label-default" data-tncms-track-dmp='search: drought'>Drought</a>
            </li> <li>
                <a href="/search/?k=%22storm%20system%22#tncms-source=keyword" class="tag-storm-system label label-default" data-tncms-track-dmp='search: storm-system'>Storm System</a>
            </li> <li>
                <a href="/search/?k=%22inch%22#tncms-source=keyword" class="tag-inch label label-default" data-tncms-track-dmp='search: inch'>Inch</a>
            </li> <li>
                <a href="/search/?k=%22cooler%22#tncms-source=keyword" class="tag-cooler label label-default" data-tncms-track-dmp='search: cooler'>Cooler</a>
            </li> <li>
                <a href="/search/?k=%22uncertainty%22#tncms-source=keyword" class="tag-uncertainty label label-default" data-tncms-track-dmp='search: uncertainty'>Uncertainty</a>
            </li> <li>
                <a href="/search/?k=%22storm%20center%22#tncms-source=keyword" class="tag-storm-center label label-default" data-tncms-track-dmp='search: storm-center'>Storm Center</a>
            </li> <li>
                <a href="/search/?k=%22snowfall%22#tncms-source=keyword" class="tag-snowfall label label-default" data-tncms-track-dmp='search: snowfall'>Snowfall</a>
            </li> <li>
                <a href="/search/?k=%22thunder%22#tncms-source=keyword" class="tag-thunder label label-default" data-tncms-track-dmp='search: thunder'>Thunder</a>
            </li> <li>
                <a href="/search/?k=%22warning%22#tncms-source=keyword" class="tag-warning label label-default" data-tncms-track-dmp='search: warning'>Warning</a>
            </li> <li>
                <a href="/search/?k=%22march%22#tncms-source=keyword" class="tag-march label label-default" data-tncms-track-dmp='search: march'>March</a>
            </li> <li>
                <a href="/search/?k=%22tornado%22#tncms-source=keyword" class="tag-tornado label label-default" data-tncms-track-dmp='search: tornado'>Tornado</a>
            </li> <li>
                <a href="/search/?k=%22forecasting%22#tncms-source=keyword" class="tag-forecasting label label-default" data-tncms-track-dmp='search: forecasting'>Forecasting</a>
            </li> <li>
                <a href="/search/?k=%22cool%22#tncms-source=keyword" class="tag-cool label label-default" data-tncms-track-dmp='search: cool'>Cool</a>
            </li> <li>
                <a href="/search/?k=%22damage%22#tncms-source=keyword" class="tag-damage label label-default" data-tncms-track-dmp='search: damage'>Damage</a>
            </li> <li>
                <a href="/search/?k=%22temp%22#tncms-source=keyword" class="tag-temp label label-default" data-tncms-track-dmp='search: temp'>Temp</a>
            </li> <li>
                <a href="/search/?k=%22hump%20day%22#tncms-source=keyword" class="tag-hump-day label label-default" data-tncms-track-dmp='search: hump-day'>Hump Day</a>
            </li> <li>
                <a href="/search/?k=%22may%22#tncms-source=keyword" class="tag-may label label-default" data-tncms-track-dmp='search: may'>May</a>
            </li> <li>
                <a href="/search/?k=%22sunglasses%22#tncms-source=keyword" class="tag-sunglasses label label-default" data-tncms-track-dmp='search: sunglasses'>Sunglasses</a>
            </li> <li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> <li>
                <a href="/search/?k=%22week%22#tncms-source=keyword" class="tag-week label label-default" data-tncms-track-dmp='search: week'>Week</a>
            </li> <li>
                <a href="/search/?k=%22workweek%22#tncms-source=keyword" class="tag-workweek label label-default" data-tncms-track-dmp='search: workweek'>Workweek</a>
            </li> <li>
                <a href="/search/?k=%22potential%22#tncms-source=keyword" class="tag-potential label label-default" data-tncms-track-dmp='search: potential'>Potential</a>
            </li> <li>
                <a href="/search/?k=%22condition%22#tncms-source=keyword" class="tag-condition label label-default" data-tncms-track-dmp='search: condition'>Condition</a>
            </li> <li>
                <a href="/search/?k=%22wfsb%22#tncms-source=keyword" class="tag-wfsb label label-default" data-tncms-track-dmp='search: wfsb'>Wfsb</a>
            </li> <li>
                <a href="/search/?k=%22damp%22#tncms-source=keyword" class="tag-damp label label-default" data-tncms-track-dmp='search: damp'>Damp</a>
            </li> <li>
                <a href="/search/?k=%22nighttime%22#tncms-source=keyword" class="tag-nighttime label label-default" data-tncms-track-dmp='search: nighttime'>Nighttime</a>
            </li> <li>
                <a href="/search/?k=%22mother%27s%20day%22#tncms-source=keyword" class="tag-mothers-day label label-default" data-tncms-track-dmp='search: mothers-day'>Mother's Day</a>
            </li> <li>
                <a href="/search/?k=%22bruce%20deprest%22#tncms-source=keyword" class="tag-bruce-deprest label label-default" data-tncms-track-dmp='search: bruce-deprest'>Bruce Deprest</a>
            </li> <li>
                <a href="/search/?k=%22haney%22#tncms-source=keyword" class="tag-haney label label-default" data-tncms-track-dmp='search: haney'>Haney</a>
            </li> <li>
                <a href="/search/?k=%22gfs%22#tncms-source=keyword" class="tag-gfs label label-default" data-tncms-track-dmp='search: gfs'>Gfs</a>
            </li> <li>
                <a href="/search/?k=%22chance%22#tncms-source=keyword" class="tag-chance label label-default" data-tncms-track-dmp='search: chance'>Chance</a>
            </li> <li>
                <a href="/search/?k=%22spot%22#tncms-source=keyword" class="tag-spot label label-default" data-tncms-track-dmp='search: spot'>Spot</a>
            </li> <li>
                <a href="/search/?k=%22coast%22#tncms-source=keyword" class="tag-coast label label-default" data-tncms-track-dmp='search: coast'>Coast</a>
            </li> <li>
                <a href="/search/?k=%22litchfield%20county%22#tncms-source=keyword" class="tag-litchfield-county label label-default" data-tncms-track-dmp='search: litchfield-county'>Litchfield County</a>
            </li> <li>
                <a href="/search/?k=%22degree%22#tncms-source=keyword" class="tag-degree label label-default" data-tncms-track-dmp='search: degree'>Degree</a>
            </li> <li>
                <a href="/search/?k=%22fair%20weather%22#tncms-source=keyword" class="tag-fair-weather label label-default" data-tncms-track-dmp='search: fair-weather'>Fair Weather</a>
            </li> <li>
                <a href="/search/?k=%22shoreline%22#tncms-source=keyword" class="tag-shoreline label label-default" data-tncms-track-dmp='search: shoreline'>Shoreline</a>
            </li> <li>
                <a href="/search/?k=%22variable%22#tncms-source=keyword" class="tag-variable label label-default" data-tncms-track-dmp='search: variable'>Variable</a>
            </li> <li>
                <a href="/search/?k=%22summertime%22#tncms-source=keyword" class="tag-summertime label label-default" data-tncms-track-dmp='search: summertime'>Summertime</a>
            </li> <li>
                <a href="/search/?k=%22warming%22#tncms-source=keyword" class="tag-warming label label-default" data-tncms-track-dmp='search: warming'>Warming</a>
            </li> <li>
                <a href="/search/?k=%22guidance%22#tncms-source=keyword" class="tag-guidance label label-default" data-tncms-track-dmp='search: guidance'>Guidance</a>
            </li> <li>
                <a href="/search/?k=%22amount%22#tncms-source=keyword" class="tag-amount label label-default" data-tncms-track-dmp='search: amount'>Amount</a>
            </li> <li>
                <a href="/search/?k=%22town%22#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> <li>
                <a href="/search/?k=%22crescent%22#tncms-source=keyword" class="tag-crescent label label-default" data-tncms-track-dmp='search: crescent'>Crescent</a>
            </li> <li>
                <a href="/search/?k=%22moon%22#tncms-source=keyword" class="tag-moon label label-default" data-tncms-track-dmp='search: moon'>Moon</a>
            </li> <li>
                <a href="/search/?k=%22soaking%22#tncms-source=keyword" class="tag-soaking label label-default" data-tncms-track-dmp='search: soaking'>Soaking</a>
            </li> <li>
                <a href="/search/?k=%22threat%22#tncms-source=keyword" class="tag-threat label label-default" data-tncms-track-dmp='search: threat'>Threat</a>
            </li> <li>
                <a href="/search/?k=%22melissa%20cole%22#tncms-source=keyword" class="tag-melissa-cole label label-default" data-tncms-track-dmp='search: melissa-cole'>Melissa Cole</a>
            </li> <li>
                <a href="/search/?k=%22mark%20dixon%22#tncms-source=keyword" class="tag-mark-dixon label label-default" data-tncms-track-dmp='search: mark-dixon'>Mark Dixon</a>
            </li> <li>
                <a href="/search/?k=%22warmth%22#tncms-source=keyword" class="tag-warmth label label-default" data-tncms-track-dmp='search: warmth'>Warmth</a>
            </li> <li>
                <a href="/search/?k=%22warm%22#tncms-source=keyword" class="tag-warm label label-default" data-tncms-track-dmp='search: warm'>Warm</a>
            </li> <li>
                <a href="/search/?k=%22humidity%22#tncms-source=keyword" class="tag-humidity label label-default" data-tncms-track-dmp='search: humidity'>Humidity</a>
            </li> <li>
                <a href="/search/?k=%22air%20mass%22#tncms-source=keyword" class="tag-air-mass label label-default" data-tncms-track-dmp='search: air-mass'>Air Mass</a>
            </li> <li>
                <a href="/search/?k=%22disturbance%22#tncms-source=keyword" class="tag-disturbance label label-default" data-tncms-track-dmp='search: disturbance'>Disturbance</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20day%22#tncms-source=keyword" class="tag-memorial-day label label-default" data-tncms-track-dmp='search: memorial-day'>Memorial Day</a>
            </li> <li>
                <a href="/search/?k=%22lingering%22#tncms-source=keyword" class="tag-lingering label label-default" data-tncms-track-dmp='search: lingering'>Lingering</a>
            </li> <li>
                <a href="/search/?k=%22northwest%22#tncms-source=keyword" class="tag-northwest label label-default" data-tncms-track-dmp='search: northwest'>Northwest</a>
            </li> <li>
                <a href="/search/?k=%22compliment%22#tncms-source=keyword" class="tag-compliment label label-default" data-tncms-track-dmp='search: compliment'>Compliment</a>
            </li> <li>
                <a href="/search/?k=%22round%22#tncms-source=keyword" class="tag-round label label-default" data-tncms-track-dmp='search: round'>Round</a>
            </li> <li>
                <a href="/search/?k=%22setup%22#tncms-source=keyword" class="tag-setup label label-default" data-tncms-track-dmp='search: setup'>Setup</a>
            </li> <li>
                <a href="/search/?k=%22record%22#tncms-source=keyword" class="tag-record label label-default" data-tncms-track-dmp='search: record'>Record</a>
            </li> <li>
                <a href="/search/?k=%22hot%20weather%22#tncms-source=keyword" class="tag-hot-weather label label-default" data-tncms-track-dmp='search: hot-weather'>Hot Weather</a>
            </li> <li>
                <a href="/search/?k=%22june%22#tncms-source=keyword" class="tag-june label label-default" data-tncms-track-dmp='search: june'>June</a>
            </li> <li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" data-tncms-track-dmp='search: holiday'>Holiday</a>
            </li> <li>
                <a href="/search/?k=%22heat%20wave%22#tncms-source=keyword" class="tag-heat-wave label label-default" data-tncms-track-dmp='search: heat-wave'>Heat Wave</a>
            </li> <li>
                <a href="/search/?k=%22dew%20point%22#tncms-source=keyword" class="tag-dew-point label label-default" data-tncms-track-dmp='search: dew-point'>Dew Point</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2eb84074-b088-11e8-8b99-1f526283bd22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfsb.com/users/profile/Mark%20Dixon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Dixon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/avatars/2/eb/840/2eb84074-b088-11e8-8b99-1f526283bd22.b69c3f1d0949334aa74426eea0aca8d6.png?_dc=1536849710"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfsb.com/users/profile/Mark%20Dixon" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Dixon</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MDixonTV/?ref=br_rs" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/MarkDixonTV" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mark.dixon@wfsb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2eb84074-b088-11e8-8b99-1f526283bd22" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2eb84074-b088-11e8-8b99-1f526283bd22&amp;s=start_time&amp;sd=desc" data-subject="Mark Dixon" data-description="Whenever Mark Dixon posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Dixon notification" data-author-id="2eb84074-b088-11e8-8b99-1f526283bd22" data-user-url="https://www.wfsb.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Dixon
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfsb.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfsb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686220" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-686220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686220');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-668791" class="tncms-block"><section id="block-668791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-668791 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-668791" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-668791" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="53d29258-b603-11e8-8728-130ab5423b29" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/weather/technical_discussion/technical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid/article_53d29258-b603-11e8-8728-130ab5423b29.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="53d29258-b603-11e8-8728-130ab5423b29" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (2) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-ad390098-97dd-11eb-b7a7-5cb9017bdf7b" class="media comment" data-user="elimark1" data-comment-uuid="ad390098-97dd-11eb-b7a7-5cb9017bdf7b">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.wfsb.com/users/profile/elimark1" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/5a6285cbbdc41c6e0c4fbc1625bc42c0?s=100&d=mm&r=g" alt="elimark1" title="elimark1" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.wfsb.com/users/profile/elimark1">elimark1</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1617826391">Apr 7, 2021 4:13pm</time>
        </div>

        <div class="comment-text">
            <p><p>The brooks brothers trailers are a US manufacturer of high quality trailers and equipment used in a variety of industries. Our products are used around the world building infrastructure, maintaining energy grids, and improving the flow of resources and products to customers. Under the present ownership since 1975, our brand identity has steadily increased from a small regional market to our current international customer base.</p><p>https://www.brooksbrotherstrailers.com/</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="ad390098-97dd-11eb-b7a7-5cb9017bdf7b">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="ad390098-97dd-11eb-b7a7-5cb9017bdf7b"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-97cee228-3956-11e9-a6c5-a7f62768d6f7" class="media comment" data-user="thayes" data-comment-uuid="97cee228-3956-11e9-a6c5-a7f62768d6f7">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.wfsb.com/users/profile/thayes" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/ed646d32972876dc31736283253c831a?s=100&d=mm&r=g" alt="thayes" title="thayes" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.wfsb.com/users/profile/thayes">thayes</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1551137968">Feb 25, 2019 6:39pm</time>
        </div>

        <div class="comment-text">
            <p>It looks like two trees fell on Rainbow Road in Windsor, one of them on a car. I haven’t heard of any injuries. The car looks to be totaled.</p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="97cee228-3956-11e9-a6c5-a7f62768d6f7">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="97cee228-3956-11e9-a6c5-a7f62768d6f7"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wfsb.com/users/login/?referer_url=https%3A%2F%2Fwww.wfsb.com%2Fweather%2Ftechnical_discussion%2Ftechnical-discussion-unsettled-with-showers-and-storms-then-its-just-hot-humid%2Farticle_53d29258-b603-11e8-8728-130ab5423b29.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681733" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681733" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681733');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-668743" class="tncms-block"><section id="block-668743" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-668743 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-668743" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-0964cea2-c177-11eb-bfce-df9def5fbac3" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0964cea2-c177-11eb-bfce-df9def5fbac3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/victim-in-windsor-locks-murder-suicide-identified-as-ct-food-bank-foodshare-employee/article_0964cea2-c177-11eb-bfce-df9def5fbac3.html?block_id=668743" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Victim in Windsor Locks murder-suicide identified as CT Food Bank/FoodShare employee"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/4/77/47703e9d-fc48-539d-bd25-4faa39939612/60b45a5d8eb05.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/victim-in-windsor-locks-murder-suicide-identified-as-ct-food-bank-foodshare-employee/article_0964cea2-c177-11eb-bfce-df9def5fbac3.html?block_id=668743" class="tnt-asset-link">
        

        
            Victim in Windsor Locks murder-suicide identified as CT Food Bank/FoodShare employee</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c938129c-6b75-11ea-bb48-1f7bf7c9db1a-asset-0964cea2-c177-11eb-bfce-df9def5fbac3" class="tnt-byline asset-byline"  >Andrew Masse</span>,
                <span id="author-b7911c42-455d-11eb-b14b-2b91801b309f-asset-0964cea2-c177-11eb-bfce-df9def5fbac3" class="tnt-byline asset-byline"  >Dennis Valera</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-8d20eee2-bf88-11eb-94ae-536d7811cef2" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-8d20eee2-bf88-11eb-94ae-536d7811cef2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-of-teen-murdered-in-windsor-locks-believe-her-relationship-played-a-role-in-what/article_8d20eee2-bf88-11eb-94ae-536d7811cef2.html?block_id=668743" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family of teen murdered in Windsor Locks believe her relationship played a role in what happened"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/4b/04b4c713-b65b-57c6-a0dd-5071ee940cdd/60b1b1c15f339.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/family-of-teen-murdered-in-windsor-locks-believe-her-relationship-played-a-role-in-what/article_8d20eee2-bf88-11eb-94ae-536d7811cef2.html?block_id=668743" class="tnt-asset-link">
        

        
            Family of teen murdered in Windsor Locks believe her relationship played a role in what happened</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c938129c-6b75-11ea-bb48-1f7bf7c9db1a-asset-8d20eee2-bf88-11eb-94ae-536d7811cef2" class="tnt-byline asset-byline"  >Andrew Masse</span>,
                <span id="author-7afdf6d2-bb68-11e8-82ad-ef27a0e2167a-asset-8d20eee2-bf88-11eb-94ae-536d7811cef2" class="tnt-byline asset-byline"  >Caitlin Nuclo</span>,
                <span id="author-deae5eb4-8c52-11e8-a9c4-674d3459b1bc-asset-8d20eee2-bf88-11eb-94ae-536d7811cef2" class="tnt-byline asset-byline"  >Rob  Polansky</span>,
                <span id="author-d2f0768a-bb68-11e8-8584-e3e52871f82b-asset-8d20eee2-bf88-11eb-94ae-536d7811cef2" class="tnt-byline asset-byline"  >Courtney Zieller</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-3ef103c8-b11d-11e8-8c3a-0f53dc454f33" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3ef103c8-b11d-11e8-8c3a-0f53dc454f33 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html?block_id=668743" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Early Warning Weather Forecast"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/5/0c/50c07249-e871-5ccf-9cf2-f1c9c17611ee/60b90487a9b68.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather" class="tnt-section-tag">Connecticut Weather</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/early-warning-weather-forecast/article_3ef103c8-b11d-11e8-8c3a-0f53dc454f33.html?block_id=668743" class="tnt-asset-link">
        

        
            Early Warning Weather Forecast</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-2eb84074-b088-11e8-8b99-1f526283bd22-asset-3ef103c8-b11d-11e8-8c3a-0f53dc454f33" class="tnt-byline asset-byline"  >Mark Dixon</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-77f14cb4-c335-11eb-af4a-67f5a9fe0bbe" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-77f14cb4-c335-11eb-af4a-67f5a9fe0bbe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-facing-charges-related-to-tuesday-nights-amber-alert/article_77f14cb4-c335-11eb-af4a-67f5a9fe0bbe.html?block_id=668743" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man facing charges related to Tuesday night's Amber Alert"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/b/6a/b6ae2cc0-a03b-5319-bb66-d952fd0da5c1/60b7f51acb3f1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-facing-charges-related-to-tuesday-nights-amber-alert/article_77f14cb4-c335-11eb-af4a-67f5a9fe0bbe.html?block_id=668743" class="tnt-asset-link">
        

        
            Man facing charges related to Tuesday night's Amber Alert</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">WFSB Staff</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-668743-ef7bdc72-c26d-11eb-8295-bbcb9cb240a0" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-ef7bdc72-c26d-11eb-8295-bbcb9cb240a0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atv-accident-involving-young-girl-reported-in-tolland/article_ef7bdc72-c26d-11eb-8295-bbcb9cb240a0.html?block_id=668743" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ATV accident involving young girl reported in Tolland"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/0/38/0389409d-241a-5456-bc6e-5e20c04936ef/60b5a667f0a2b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/atv-accident-involving-young-girl-reported-in-tolland/article_ef7bdc72-c26d-11eb-8295-bbcb9cb240a0.html?block_id=668743" class="tnt-asset-link">
        

        
            ATV accident involving young girl reported in Tolland</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c938129c-6b75-11ea-bb48-1f7bf7c9db1a-asset-ef7bdc72-c26d-11eb-8295-bbcb9cb240a0" class="tnt-byline asset-byline"  >Andrew Masse</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-681734" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681734');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950367" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950367');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-668831" class="tncms-block"><hr style="margin-bottom:20px;"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-668772" class="tncms-block padding-bottom one-fifty"><section id="block-668772" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/custom/image/9f2196f8-b10a-11e8-bdfe-b7af3276502a.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="138"
                height="50"
                alt="WFSB Channel 3 Eyewitness News"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-team"  href="/investigations/"  tabindex="0">
                    <span class="nav-label">I-Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medical-rounds"  href="/medical_rounds/"  tabindex="0">
                    <span class="nav-label">Medical Rounds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better-ct"  href="/better/"  tabindex="0">
                    <span class="nav-label">Better CT</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recipes"  href="/recipes/"  tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner="  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/station_info/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/station_info/contact_us"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-our-team"  href="/site/station_info/meet_the_team"  tabindex="0">
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.wfsb.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="https://bloximages.newyork1.vip.townnews.com/wfsb.com/content/tncms/assets/v3/editorial/3/31/331d331a-a43f-11eb-8860-5362190a77c0/6082d810bcf2c.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wfsb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-668769" class="tncms-block"><section id="block-668769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668769 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>wfsb.com</strong><br>
    3 Denise D’Ascenzo Way <br>
    Rocky Hill, CT 06067
    <br>
    
        <strong>Phone:</strong> (860) 728-3333<br>
        <strong>Email:</strong> <a href="mailto:iwitness@wfsb.com">iwitness@wfsb.com</a><br>
    
</address></section></div><div id="tncms-block-983886" class="tncms-block"><p>Public File</p><p>
</p><p>For questions about WFSB's FCC online public file or help with the FCC online public file, contact: WFSB Human Resources 
</p><p>Phone: 515-284-3707  </p>
<p>Email: Shannon.lampe@meredith.com</p><p></p></div><div id="tncms-block-668776" class="tncms-block padding-bottom"><div class="follow-links-668776 default">
    
    <section id="block-668776" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668776 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WFSB3/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WFSBnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCByGc7P_siORkC1pum8T3_Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wfsbnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfsb.com",
  "sameAs" : ["https://www.facebook.com/WFSB3/","https://twitter.com/WFSBnews","https://www.youtube.com/channel/UCByGc7P_siORkC1pum8T3_Q","https://www.instagram.com/wfsbnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-668739" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-668739"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WFSB</a> (A Meredith Corporation Station), 3 Denise D’Ascenzo Way  Rocky Hill, CT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681743" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681743');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681737" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681737" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681737');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53d29258-b603-11e8-8728-130ab5423b29")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ab3972c619ad5dd360ccfcb64f0493c7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfsb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>